I have just installed SLES for Raspberry Pi, and am trying to compile a test program that uses X11. Unfortunately the default install doesn't seem to include the necessary X11 development libraries or header files, and I havn't been able to find them available to install with YaST.

I assume they must exist to have allowed the numerous X11 binaries to have been built. Can anyone tell me if they are available, and if so, where? If not, is there a plan to make them available any time soon?

Thanks,
DigbyT