Results 1 to 2 of 2

Thread: Installation of Suse Linux Enterprise

Hybrid View

  1. #1

    Installation of Suse Linux Enterprise

    Hi,

    I'm trying to install Opensuse enterprise server on Hyper-V and after the kernel loaded, a grey window is opening with the message: please make sure your installation medium is available. I included the installation DVD1.

    How can I install it?

  2. #2

    Re: Installation of Suse Linux Enterprise

    Just to be clear, you cite 'Opensuse enterprise server' which is not a
    real product; there is SUSE Linux Enterprise Server (SLES), Open
    Enterprise Server (OES) which is basically a set of additional enterprise
    products on top of SLES, and then of course you have openSUSE itself which
    is a company that makes openSUSE Leap and openSUSE Tumbleweed. Each
    product has its own forums, and these are the SLES forums. See
    forums.microfocus.com for OES, or forums.opensuse.org for openSUSE-related
    things, if applicable.

    Back to your issue, did you verify that your DVD (or ISO) is not corrupt
    by verifying its checksum with the one provided on the download site? It
    sounds like it tries to get going, and this should probably work as long
    as you have the right DVD (DVD 1 of SLES is all you need to install the
    OS) so perhaps something is amiss with the hypervisor. Have you tried the
    media with another like VirtualBox, or KVM, or VMware? If it works with
    one of those, then we can try to troubleshoot the microsoft side of
    things, but before doing that I'd verify the checksum of the media.

    --
    Good luck.

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •