Results 1 to 5 of 5

Thread: Rpi with OpenSuse JeOS added XFCE no GUI

Hybrid View

  1. #1

    Unhappy Rpi with OpenSuse JeOS added XFCE no GUI

    I built an rpi3 using the XFCE image for the rpi3 see - https://en.opensuse.org/HCL:Raspberry_Pi3 . Eveytime I booted it, it would freeze while loading X. So, I used the JeOS image and was able to run in a non-graphical mode. From there, I installed the wifi drivers, nano and XFCE. I then set the run level to 5. Now I am having the same issue. When I load the GUI it just freezes. I am connecting to an LCD TV via HDMI. Any thoughts?

  2. Re: Rpi with OpenSuse JeOS added XFCE no GUI

    Quote Originally Posted by klittrell View Post
    I built an rpi3 using the XFCE image for the rpi3 see - https://en.opensuse.org/HCL:Raspberry_Pi3 . Eveytime I booted it, it would freeze while loading X. So, I used the JeOS image and was able to run in a non-graphical mode. From there, I installed the wifi drivers, nano and XFCE. I then set the run level to 5. Now I am having the same issue. When I load the GUI it just freezes. I am connecting to an LCD TV via HDMI. Any thoughts?
    Hi and welcome to the Forum
    Looks like you need to head over to the openSUSE forums at https://forums.opensuse.org (same username and password) as this forum is for SUSE Linux Enterprise (Unless your running the SLES 12 SP2 RPI [Similar to Leap 42.2, it comes with free updates for a year, give it a try?). Suggest the Install/Boot/Login subforum, also select the prefix for the release your using
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Re: Rpi with OpenSuse JeOS added XFCE no GUI

    Ok, not problem. I didn't realize that SLES and OpenSuse used seperate forums. I'll repost over there. And, I may try the rpi image for SLES.

  4. #4

    Re: Rpi with OpenSuse JeOS added XFCE no GUI

    Quote Originally Posted by malcolmlewis View Post
    Hi and welcome to the Forum
    Looks like you need to head over to the openSUSE forums at https://forums.opensuse.org (same username and password) as this forum is for SUSE Linux Enterprise (Unless your running the SLES 12 SP2 RPI [Similar to Leap 42.2, it comes with free updates for a year, give it a try?). Suggest the Install/Boot/Login subforum, also select the prefix for the release your using
    Malcolm,
    Is there an XFCE for SLES 12 SP2 RPI? I looked, but I'm obviously still learning how to look. :-)

  5. Re: Rpi with OpenSuse JeOS added XFCE no GUI

    On Tue 14 Feb 2017 07:44:02 PM CST, hdtodd wrote:

    malcolmlewis;36534 Wrote:
    > Hi and welcome to the Forum
    > Looks like you need to head over to the openSUSE forums at
    > https://forums.opensuse.org (same username and password) as this forum
    > is for SUSE Linux Enterprise (Unless your running the SLES 12 SP2 RPI
    > [Similar to Leap 42.2, it comes with free updates for a year, give it
    > a try?). Suggest the Install/Boot/Login subforum, also select the
    > prefix for the release your using


    Malcolm,
    Is there an XFCE for SLES 12 SP2 RPI? I looked, but I'm obviously still
    learning how to look. :-)


    Hi
    Not at the moment... I use Twin no need for X
    https://sourceforge.net/projects/twin/
    https://build.opensuse.org/project/s...-SP2-RPI-Extra

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE Leap 42.1|GNOME 3.16.2|4.1.36-44-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •