Hi,

I am using SLES-11-SP2-DVD-x86_64
getting error while installing libmysqlclient


Problem: nothing provides libmysqlclient_r15 = 5.0.67 needed by libmysqlclient-devel-5.0.67-13.15.x86_64

Solution 1: do not install libmysqlclient-devel-5.0.67-13.15.x86_64
Solution 2: break libmysqlclient-devel by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c] (c):