SUSECON
Results 1 to 3 of 3

Thread: No logon servers available to service the logon request

Threaded View

  1. #3

    Re: No logon servers available to service the logon request

    OK I think I found a solution

    From the MS KB 2696547
    [url]https://support.microsoft.com/en-us/help/2696547/how-to-enable-and-disable-smbv1,-smbv2,-and-smbv3-in-windows-vista,-windows-server-2008,-windows-7,-windows-server-2008-r2,-windows-8,-and-windows-server-2012

    On the WinServer2, In disabled SM2 and SMB3 client so it talks to SmbServer1 with SMB1 with these commands

    at an elevated prompt (run as administrator)

    'To disable SMBv2 and SMBv3 on the SMB client, run the following commands:'

    sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi
    sc.exe config mrxsmb20 start= disabled

    On SmbServer1 the 'server max protocol = NT1' in smb.conf was remarked out (therefore the default SMB protocol of SMB3 was used).

    Then restarted the WinServer2 and the smb server was restarted on SmbServer1.

    On WinServer2 the powershell command get-smbconnection states a protocol/dialect of 1.5 talking to SmbServer1.

    And the LAN PC Win10 clients report a protocol/dialect of 3.1.1 talking to the WinServer2, as they did before. and Win10 clients report a protocol/dialect of 3.1.1 talking to the SmbServer1 (was 1.5 before) and they all their drive mappings.

    So far this solution seems to be working. I'll monitor for a while.
    Last edited by johngoutbeck; 31-Mar-2017 at 19:01.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •