On 21/04/17 06:54, shafner bdf wrote:

> Where can I get the hyper-v integration services package for SLES 11 SP4
> without registered version?
> We do not want to pay discription only for one package.
>
> I cannot execute scripts with veeam backup because the package is too
> old. I do not know why, for me SLES 11 SP4 is not really an old version.
> An upgrade to SLES 12 SP1 / SP2 is no option at the moment. Thanks.


I'm not familiar with Microsoft Hyper-V but according to
https://technet.microsoft.com/window...r-v-on-windows
"Microsoft provides a download containing installable LIS drivers for
some Linux installations". However
https://technet.microsoft.com/window...nes-on-hyper-v
indicates that "LIS are included as part of" SLES11 SP4 (Built-in).

This seems to be confirmed by
https://drivers.suse.com/microsoft/M...ll-readme.html
which states " Custom installation media is not required; simply use the
standard SUSE Linux Enterprise 11 SP4 x86_64 installation media." I'm
guessing this is the reason the download link gives a 404 error as it's
not required.

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------