Hello,

i want to create the SUSE Manager tools repository.
If I execute the command on cli I get the errors:

Enter product label: SLE-12-SP1-x86_64
Creating bootstrap repo for SLE-12-SP1-x86_64

copy 'dbus-1-python-1.2.0-4.194.x86_64'
copy 'libcurl4-7.37.0-36.1.x86_64'
copy 'libgudev-1_0-0-210-116.6.6.x86_64'
copy 'libnl1-1.1.4-4.21.x86_64'
copy 'libsqlite3-0-3.8.10.2-8.1.x86_64'
copy 'libudev1-210-116.6.6.x86_64'
copy 'udev-210-116.6.6.x86_64'
copy 'python-libxml2-2.9.1-26.3.1.x86_64'
copy 'libzypp-15.24.2-42.1.x86_64'
copy 'python-2.7.13-27.1.x86_64'
copy 'python-cffi-1.1.0-2.2.2.x86_64'
copy 'python-cryptography-1.1.2-3.5.1.x86_64'
copy 'python-dmidecode-3.12.1-11.5.x86_64'
copy 'python-gobject2-2.28.6-24.80.x86_64'
copy 'python-pyasn1-0.1.8-1.1.noarch'
copy 'python-pycparser-2.10-3.7.noarch'
copy 'python-pyOpenSSL-0.14-1.7.noarch'
copy 'python-six-1.9.0-9.7.1.noarch'
copy 'python-xml-2.7.13-27.1.x86_64'
copy 'rpm-python-4.11.2-15.1.x86_64'
copy 'libsolv-tools-0.6.26-2.39.1.x86_64'
copy 'libslang2-2.2.4-9.7.x86_64'
copy 'zypp-plugin-python-0.5-1.1.x86_64'
copy 'zypper-1.12.50-40.3.x86_64'
copy 'yast2-packager-3.1.84.1-5.1.x86_64'
copy 'yast2-pkg-bindings-3.1.31.1-2.3.1.x86_64'
copy 'python-requests-2.8.1-6.9.1.noarch'
copy 'python-simplejson-3.3.1-1.45.x86_64'
copy 'libgio-2_0-0-2.38.2-5.12.x86_64'
copy 'libgthread-2_0-0-2.38.2-5.12.x86_64'
copy 'shared-mime-info-1.2-7.1.x86_64'
copy 'gio-branding-SLE-12-6.9.noarch'
copy 'wallpaper-branding-SLE-12-11.3.1.noarch'
copy 'glib2-tools-2.38.2-5.12.x86_64'
copy 'libelf0-0.8.13-18.64.x86_64'
copy 'logrotate-3.8.7-3.21.x86_64'
copy 'cron-4.2-58.3.x86_64'
copy 'cronie-1.4.11-58.3.x86_64'
copy 'libyui-ncurses-pkg7-2.48.2-1.2.x86_64'
copy 'libyui-qt-pkg7-2.45.5-1.4.x86_64'
copy 'python-enum34-1.1.3-7.1.noarch'
copy 'python-idna-2.0-1.1.noarch'
copy 'python-ipaddress-1.0.14-1.1.noarch'
Spawning worker 0 with 22 pkgs
Spawning worker 1 with 21 pkgs
Workers Finished
Saving Primary metadata
Saving file lists metadata
Saving other metadata
ERROR: package 'hwdata' not found
ERROR: package 'libnewt0_52' not found
ERROR: package 'newt' not found
ERROR: package 'python-ethtool' not found
ERROR: package 'python-gudev' not found
ERROR: package 'python-hwdata' not found
ERROR: package 'python-newt' not found
ERROR: package 'rhnlib' not found
ERROR: package 'spacewalk-check' not found
ERROR: package 'spacewalk-client-setup' not found
ERROR: package 'spacewalk-client-tools' not found
ERROR: package 'spacewalksd' not found
ERROR: package 'suseRegisterInfo' not found
ERROR: package 'zypp-plugin-spacewalk' not found
ERROR: package 'libzmq3' not found
ERROR: package 'python-backports.ssl_match_hostname' not found
ERROR: package 'python-futures' not found
ERROR: package 'python-Jinja2' not found
ERROR: package 'python-MarkupSafe' not found
ERROR: package 'python-msgpack-python' not found
ERROR: package 'python-psutil' not found
ERROR: package 'python-pycrypto' not found
ERROR: package 'python-PyYAML' not found
ERROR: package 'python-pyzmq' not found
ERROR: package 'python-tornado' not found
ERROR: package 'salt' not found
ERROR: package 'salt-minion' not found

How can I install the missing packages?

BR
Christian