SUSE recently release SuSEfirewall2-3.6_SVNr208-2.14.1.noarch.rpm (around May 9, 2017). When we build images with kiwi, it fails to create /etc/sysconfig/SuSEfirewall2.

I have worked-around the issue by reverting to the previous version, SuSEfirewall2-3.6_SVNr208-2.11.1.noarch.rpm.

If there is a dependency change for the new package, I am not aware of it.