No Tears(WannaCry) on Linux Unless you Wine

The big question we’re seeing in the Linux Support department right now, “Do I need to worry about the WannaCry malware on my SUSE Linux Enterprise box?” The short answer, most likely not. This is not a Linux vulnerability. There is one exception though, if you use WINE (Windows Emulator), and use it in an …
+read more
The post No Tears(WannaCry) on Linux Unless you Wine appeared first on SUSE Blog. chamilton


More...