Hi Mike,
Quote Originally Posted by mikenash View Post
Greetings Harley, thank you for the response. I did do a successful vgchange and then I was able to mount the LVM volumes. After a reboot they become inactive.
have you tried setting the kernel parameter "rd.lvm.vg=pool1"?

Regards,
J