Just a few things to refine this a bit:

Is it safe to assume that the LPAR is also SLES 12 SP2, not just the SMT
software on top of it? That is probably implied, but I do not know it for
sure so figured i would ask.

Has this ever worked before from this box, or are these both newly-added
repositories (vs. ones that worked and today do not work)?

Have you tried loading those URIs in a web browser to see if they show
anything valid at all?

Do you have other SMT systems with which you could compare? Not being an
SMT guru I do no know if the URI should go all of the way to the 'product'
directory or stop at the OS level, or whatever.

If no helpful responses show up in the next few days, you may have better
luck getting SMT help in the forum for applications, or installation, or
configuration, or something. I do not think SMT has its own, but more
people frequent those areas than the System X area, and I would guess this
is not an issue specific to System Z as much as SMT.


--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below.

If you want to send me a private message, please let me know in the
forum as I do not use the web interface often.