Results 1 to 3 of 3

Thread: Cannot register for SLES12 for SAP SP1 ppc64le

Hybrid View

  1. #1

    Cannot register for SLES12 for SAP SP1 ppc64le

    When I try to migrate from SUSE Linux Enterprise Server 12 SP1 to SUSE Linux Enterprise Server for SAP Applications 12 SP1 with the Migrate_SLES_to_SLES-for-SAP-12.sh script , the activation code requested for SUSE Linux Enterprise Server for SAP Applications 12 SP1 doesn't work for my POWER Server. I cannot find product registration link on SuSE pages for SLES12 for SAP SP1 on Power. And it looks the SLES12 for SAP SP1 activation code is not working on the Power server. Did anyone face the same issue?

    Error: SCC returned 'The subscription with the provided Registration Code does not include the requested product 'SUSE Linux Enterprise Server for SAP Applications 12 SP1 ppc64le'' (422)

    I'm following this thread for the migration
    https://www.suse.com/support/kb/doc/?id=7018295

  2. #2

    Re: Cannot register for SLES12 for SAP SP1 ppc64le

    palo555,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    These forums are peer-to-peer, best effort, volunteer run and that if your issue
    is urgent or not getting a response, you might try one of the following options:

    - Visit http://www.suse.com/support and search the knowledgebase and/or check all
    the other support options available.
    - Open a service request: https://www.suse.com/support
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.suse.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.suse.com/faq.php

    If this is a reply to a duplicate posting or otherwise posted in error, please
    ignore and accept our apologies and rest assured we will issue a stern reprimand
    to our posting bot..

    Good luck!

    Your SUSE Forums Team
    http://forums.suse.com



  3. Re: Cannot register for SLES12 for SAP SP1 ppc64le

    Hi palo555,
    Quote Originally Posted by palo555 View Post
    When I try to migrate from SUSE Linux Enterprise Server 12 SP1 to SUSE Linux Enterprise Server for SAP Applications 12 SP1 with the Migrate_SLES_to_SLES-for-SAP-12.sh script , the activation code requested for SUSE Linux Enterprise Server for SAP Applications 12 SP1 doesn't work for my POWER Server. I cannot find product registration link on SuSE pages for SLES12 for SAP SP1 on Power. And it looks the SLES12 for SAP SP1 activation code is not working on the Power server. Did anyone face the same issue?

    Error: SCC returned 'The subscription with the provided Registration Code does not include the requested product 'SUSE Linux Enterprise Server for SAP Applications 12 SP1 ppc64le'' (422)

    I'm following this thread for the migration
    https://www.suse.com/support/kb/doc/?id=7018295
    have you checked the SCC (SUSE Customer Center, https://scc.suse.com) to see if that code is registered and listed as SLES for SAP? It sounds as if that code may not be for the SAP version, the SCC will give you the details.

    Regards,
    J
    From the times when today's "old school" was "new school"

    If you find this post helpful and are logged into the web interface, show your appreciation and click on the star below...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •