Quote Originally Posted by drwoeltje View Post
This is a new installed of SLED 12. I have a Canon imageClass mf4570dw laser printer that I want to be able to print to (it's a network printer).
Don't lose time with "CANON printer under Linux". Buy a POSTSCRIPT printer from HP which is fully supported by hplip-3.14.6 ("HP Linux Imaging and Printing" v3.14.6 included in SLED12 SP2).

HP is the only printer manufacture which provide cheap printers with acceptable good LINUX support (and printer drivers included in SLED12SP2). Check the HP LINUX printer support under:

http://hplipopensource.com/hplip-web...ces/index.html

I recommend "HP Color LaserJet MFP m277dw".