Results 1 to 3 of 3

Thread: SuSE_Manager Fails at Install - Creating SSL Certificates

  1. #1

    SuSE_Manager Fails at Install - Creating SSL Certificates

    We are attempting to evaluate the SuSE_Manager product in earnest and are repeatedly having the installation process hang/fail when it gets to the Creating SSL certificates stage ... or it may be the step following that (?) - no log files are evident under /var/log as suggested ...

    Various installations have been performed with varying environments - all in VMWare - (workstation and ESX). Networking environmnets, password lengths and types, memory settings and various other parameters have been tweaked to no avail. We have tried the base OS install - then patch - then configure as well as the complete install configure before patching - same results.

    Any suggestions would be most welcome

  2. #2

    Re: SuSE_Manager Fails at Install - Creating SSL Certificate

    SOLVED:

    For any interested folk out there - a simple casue to this problem was identified as follows:

    When entering details for the certificates in the SuSE Manager configuration steps - make sure you use a valid country code (this is a vailidated field however the frontend does not give feedback) I was using UK instead of GB which broke the installation!!!!

    Thanks to the kind folk at SuSE for the fix suggestion!

  3. #3

    Re: SuSE_Manager Fails at Install - Creating SSL Certificate

    Thanks very much, "bharris". I was having this problem as well, and wondering what was going wrong.
    Changed "UK" to "GB" as you suggest, and my Suse Manager install is speeding on now.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •