markusmoeller Wrote in message:

> Sorry I should have mentioned that it was an upgrade from SLES11 SP2 to
> SP4 and I try now to install latest patches.


Did you upgrade directly from SLES11 SP2 to SLES11 SP4 or did you
first upgrade to SLES11 SP3 and then to SLES11 SP4? From the
above it sounds like you went directly from SLES11 SP2 to SLES11
SP4 which is not supported by SUSE ... although I don't think
it's the cause of your troubles here (though I am aware of random
issues which haven't been explained).

> # zypper lr -u
> # | Alias | Name
> | Enabled | Refresh | URI
>
> --+----------------------------------+----------------------------------+---------+---------+---------------------------------------------------------------------------------
> 1 | Novell Online SLES11 SP4 Updates | Novell Online SLES11 SP4 Updates
> | Yes | No |
> https://nu.novell.com/repo/$RCE/SLES11-SP4-Updates/sle-11-i586/
>
> 2 | SLES11_SDK_DVD1_1 | SLES11 SP4 SDK DVD1
> | No | No |
> iso:///?iso=SLE-11-SP4-SDK-DVD-i586-GM-DVD1.iso&url=file:///export/ISOs/SLES11/
>
> 3 | SLES11_SP4_DVD1 | SLES11 SP4 DVD1
> | No | No |
> iso:///?iso=SLES-11-SP4-DVD-i586-GM-DVD1.iso&url=file:///export/ISOs/SLES11/
>
> 4 | SLES11_SP4_DVD2 | SLES11 SP4 DVD2
> | No | No |
> iso:///?iso=SLES-11-SP4-DVD-i586-GM-DVD2.iso&url=file:///export/ISOs/SLES11/
>
> 5 | SLES11_SP4_SDK_DVD2 | SLES11 SP4 SDK DVD2
> | No | No |
> iso:///?iso=SLE-11-SP4-SDK-DVD-i586-GM-DVD2.iso&url=file:///export/ISOs/SLES11/


If this is the complete output it suggest you upgraded by adding
repos pointing at the various SLES11 SP4-related ISOs - is this
correct? How did you then do the upgrade - perhaps just by
installing updated packages?

I also notice that in the above you have no active SLES11 SP4 Pool
repo which could cause a problem when installing future packages
but before we fix that I'd like to know how you upgraded.

HTH.
--
Simon Flood
SUSE Knowledge Partner


----Android NewsGroup Reader----
http://usenet.sinaapp.com/