Hi, we're dipping our toe in the water wih Docker on SLES. I've ot to the point of installing docker (zypper install docker-ee) when the message below appears:

Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides libdevmapper.so.1.02(DM_1_02_97)(64bit) needed by docker-ee-17.03.2.ee.5-1.x86_64
Solution 1: do not install docker-ee-17.03.2.ee.5-1.x86_64
Solution 2: break docker-ee-17.03.2.ee.5-1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c] (c):

Has anyone got any ideas on this error please?


TIA Delboy