When installing latest updates for SLES12 SP2 for Raspberry Pi I'm
repeatedly unable to download libical1-1.0.1-16.3.1.aarch64.rpm:

Retrieving package libical1-1.0.1-16.3.1.aarch64
(2/41), 150.2 KiB (723.9 KiB
unpacked)
Retrieving: libical1-1.0.1-16.3.1.aarch64.rpm
............................[error]
Download (curl) error for
'https://updates.suse.com/SUSE/Updates/SLE-RPI/12-SP2/aarch64/update/aarch64/libical1-1.0.1-16.3.1.aarch64.rpm?<REDACTED>':
Error code: Curl error 52
Error message: Empty reply from server

Abort, retry, ignore? [a/r/i/...? shows all options] (a): r
Abort, retry, ignore? [a/r/i/...? shows all options] (a): r

Retrying eventually produces the same error.

My guess is the package is corrupt on SUSE's update server.

I note that the package is available via Patch Finder so I may just grab
and install it manually.

Thanks.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------