Dear All,

I'm trying to update the python version from 2.6.x to 2.7.x in the SLES 11.4 for SAP Hana.
I follow the steps belows:

tar -zxvf Python-2.7.x.tar.gz
cd Python-2.7.x
./configure

command I get the following output:

checking for --enable-universalsdk... no
checking for --with-universal-archs... 32-bit
checking MACHDEP... linux3
checking EXTRAPLATDIR...
checking machine type as reported by uname -m... x86_64
checking for --without-gcc... no
checking for gcc... no
checking for cc... no
checking for cl.exe... no
configure: error: in `/home3/mikos89/Python-2.7.1':
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.

How can this problem be solved? I've been trying to find a solution for 3 hours but it still stucks. Please help. Thank you.

BR,
Stevena