Results 1 to 5 of 5

Thread: X support?

  1. #1

    X support?

    Hi,

    If X support is required, do I need to go through this procedure please: https://www.suse.com/communities/blo...-green-part-3/

    Cheers,
    Jimmy

  2. Re: X support?

    Hi and welcome to the Forum
    Yes, you will need an X subsystem (server) running, did you have plans to use the one listed in the blog or an alternative?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Re: X support?

    Quote Originally Posted by malcolmlewis View Post
    Hi and welcome to the Forum
    Yes, you will need an X subsystem (server) running, did you have plans to use the one listed in the blog or an alternative?
    I am struggling to install xfce on SUSE as it does not seems to be documented. Nor a repository for SLES/SLED, one exists only for openSUSE.

    I succeeded with openSUSE, Kali, Debian, Ubuntu (needs to update the blog) with these steps https://nui.fr/blog/wsl-kali-linux-p...g-tools-xfce4/

    Any help appreciated.
    Thanks
    J

  4. Re: X support?

    Hi
    There is no supported build of XFCE4 (except aarch64) for SLE. There is an OBS community user who has it built for SLE;
    https://build.opensuse.org/project/s...5:SLES_12:xfce
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5

    Re: X support?

    Quote Originally Posted by malcolmlewis View Post
    Hi
    There is no supported build of XFCE4 (except aarch64) for SLE. There is an OBS community user who has it built for SLE;
    https://build.opensuse.org/project/s...5:SLES_12:xfce
    Hallo,
    Thanks Malcomlewis.

    I managed installation alright on WSL 1.98Gb

    Then proceeded to install Xorg and xrdp.

    Also changed port 3389 to 3390 as on openSUSE, Kali, Ubuntu, Debian....

    When connecting, i get: an authentication error has occurred code 0x80004005

    So if some docs exist.....

    Cheers,
    Jimmy

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •