trying to install the wxWidgets-devel and i'm getting this message:

Problem: nothing provides libgstreamer-0.10.so.0()(64bit) needed by libwx_gtk2u_media-2_8-0-stl-2.8.12-23.294.x86_64
Solution 1: do not install wxWidgets-devel-2.8.12-23.294.x86_64
Solution 2: break libwx_gtk2u_media-2_8-0-stl-2.8.12-23.294.x86_64 by ignoring some of its dependencies

now here whats available:
S | Name | Summary | Type
--+---------------------------+-----------------------------------+--------
| libgstreamer-0_10-0-32bit | Streaming-Media Framework Runtime | package
i | libgstreamer-1_0-0 | Streaming-Media Framework Runtime | package
| libgstreamer-1_0-0-32bit | Streaming-Media Framework Runtime | package

As you can see the libgstreamer-0.10.so.0()(64bit) doesn't exist yet.

Not sure how to report this. Anyone have an email address for package issues ?