Hello, I bought a software which was created under Suse 8.0.
I try to install it on my machine Debian 9 but it shows itself impossible because there is compilation of a part of the software during the installation. For this compilation, it needs the library ia32 become obsolete.
This software settled down very well under Debian 7 but I have no more access to the former(old) essential libraries(bookcases) which were replaced but which the software does not recognize.

Is it still possible to install and use Suse 8.0 today?
Or does one of the lasts versions of Suse allow to have this obsolete libraries ?

I really need this software which I cannot install anymore on my Debian 9.

Thanks.