SLES11 SP1 64 bit. I have a nas share that i would like to mount at boot time. The path to the nas share is //nas/Backup. If i edit fstab to look like this:
Code:
/dev/sdb2            swap                 swap       defaults              0 0
/dev/sda1            /                    ext3       acl,user_xattr        1 1
/dev/sdb1            /opt                 ext3       acl,user_xattr        1 2
//nas/Backup/BCS     /media/NAS/Backup		  cifs	     defaults		   0 0
proc                 /proc                proc       defaults              0 0
sysfs                /sys                 sysfs      noauto                0 0
debugfs              /sys/kernel/debug    debugfs    noauto                0 0
usbfs                /proc/bus/usb        usbfs      noauto                0 0
devpts               /dev/pts             devpts     mode=0620,gid=5       0 0
Would this work or would this break something? When i run:
Code:
mount.cifs //nas/Backup/BCS/Server /mnt/Backup/BCS/Server
i am prompted for a password. So i run:
Code:
mount.cifs //nas/Backup/BCS/Server /mnt/Backup/BCS/Server -o user=admin
and this mounts when i enter the password.