# Apache2 will not read NSS

**URL:** <https://forums.suse.com/t/apache2-will-not-read-nss/21920>\
**Category:** SLES Configure-Administer\
**Created:** [January 5, 2012, 12:36am UTC](https://forums.suse.com/t/apache2-will-not-read-nss/21920 "2012-01-05T00:36:02Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![System1](https://avatars.discourse-cdn.com/v4/letter/s/51bf81/32.png) [@System1](https://forums.suse.com/u/System1)\
**Post date:** [January 5, 2012, 12:36am UTC](https://forums.suse.com/t/apache2-will-not-read-nss/21920/1 "2012-01-05T00:36:02Z")

</div>

We have a website running on Sles10 using apache. The server is running  
OES2 w/SP3. Our document root is on a NSS volume. All of a sudden the  
other day we started getting error 403’s while trying to load our  
website. The pages will not load internally or externally. Localhost  
does not work either. Apache seems to be working correctly because  
webpages that are NOT on the NSS volume load correctly internally and  
externally. For example, groupwise web access works fine and groupwise  
is runnning on the same server. I have checked our edirectory to make  
sure the WWWRUN user is lum enabled and has the correct rights. I have  
also checked the linux user to make sure WWWRUN exists. I cannot seem to  
find a permission error anywhere. The apache config files look to be in  
order as well and everything was working until the other day. All the  
novell management services are also running correctly. Anyone have any  
ideas? Thanks in advance for any input.

## – vincelittle

vincelittle’s Profile: [http://forums.novell.com/member.php?userid=89407](http://forums.novell.com/member.php?userid=89407)  
View this thread: [http://forums.novell.com/showthread.php?t=450301](http://forums.novell.com/showthread.php?t=450301)

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/flex022/uploads/suse/original/2X/5/5012ba89e3ffb5220dac47d5ea0ba032e2fe1cb6.png) [@system](https://forums.suse.com/u/system)\
**Post date:** [January 5, 2012, 4:56pm UTC](https://forums.suse.com/t/apache2-will-not-read-nss/21920/2 "2012-01-05T16:56:02Z")

</div>

Something changed “the other day” What was it? Patches applied?  
Something…

–El

vincelittle;2165125 Wrote:[color=blue]

> We have a website running on Sles10 using apache. The server is running  
> OES2 w/SP3. Our document root is on a NSS volume. All of a sudden the  
> other day we started getting error 403’s while trying to load our  
> website. The pages will not load internally or externally. Localhost  
> does not work either. Apache seems to be working correctly because  
> webpages that are NOT on the NSS volume load correctly internally and  
> externally. For example, groupwise web access works fine and groupwise  
> is runnning on the same server. I have checked our edirectory to make  
> sure the WWWRUN user is lum enabled and has the correct rights. I have  
> also checked the linux user to make sure WWWRUN exists. I cannot seem to  
> find a permission error anywhere. The apache config files look to be in  
> order as well and everything was working until the other day. All the  
> novell management services are also running correctly. Anyone have any  
> ideas? Thanks in advance for any input.[/color]

## – El LaGrew elbert.lagrew#[katun.com](http://katun.com) elagrew on twitter

elagrew’s Profile: [http://forums.novell.com/member.php?userid=10240](http://forums.novell.com/member.php?userid=10240)  
View this thread: [http://forums.novell.com/showthread.php?t=450301](http://forums.novell.com/showthread.php?t=450301)
