# Error 403 when posting cluster

**URL:** https://forums.suse.com/t/error-403-when-posting-cluster/10551
**Category:** General
**Created:** [May 24, 2018, 11:55am UTC](https://forums.suse.com/t/error-403-when-posting-cluster/10551 "2018-05-24T11:55:16Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![B3rgman](https://avatars.discourse-cdn.com/v4/letter/b/c5a1d2/32.png) [@B3rgman](https://forums.suse.com/u/B3rgman)
#### Post date: [May 24, 2018, 11:55am UTC](https://forums.suse.com/t/error-403-when-posting-cluster/10551/1 "2018-05-24T11:55:16Z")

</div>

Hello! I am new to Rancher and am working on spinning an EKS cluster. I see the stacks being created for the service role as well as the VPC, but when it goes to post the cluster, it fails with a 403. Has anyone seen this error before?

Thanks!!

---

<div class="post-metadata">

### Author: ![superseb](https://sea2.discourse-cdn.com/flex022/user_avatar/forums.suse.com/superseb/32/2424_2.png) [@superseb](https://forums.suse.com/u/superseb)
#### Post date: [June 15, 2018, 9:06am UTC](https://forums.suse.com/t/error-403-when-posting-cluster/10551/2 "2018-06-15T09:06:48Z")

</div>

EKS has been GA’d, and needs fixing. We hope to have this fixed in the next release.
