# failed to install suse cloud 6

**URL:** <https://forums.suse.com/t/failed-to-install-suse-cloud-6/28169>\
**Category:** SUSE OpenStack Cloud\
**Created:** [May 16, 2016, 10:54pm UTC](https://forums.suse.com/t/failed-to-install-suse-cloud-6/28169 "2016-05-16T22:54:15Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![Pracadyplomowa](https://avatars.discourse-cdn.com/v4/letter/p/c2a13f/32.png) [@Pracadyplomowa](https://forums.suse.com/u/Pracadyplomowa)\
**Post date:** [May 16, 2016, 10:54pm UTC](https://forums.suse.com/t/failed-to-install-suse-cloud-6/28169/1 "2016-05-16T22:54:15Z")

</div>

hi  
While deploying SUSE OpenStack Cloud 6, my chef-server.service don’t want go up .  
Here is log:  
[https://www.dropbox.com/s/begys2lz9u6uzjq/bug%20sles12.PNG?dl=0](https://www.dropbox.com/s/begys2lz9u6uzjq/bug%20sles12.PNG?dl=0)  
any idea how to fix it?

---

<div class="post-metadata">

**Author:** ![smflood](https://sea2.discourse-cdn.com/flex022/user_avatar/forums.suse.com/smflood/32/10576_2.png) [@smflood](https://forums.suse.com/u/smflood)\
**Post date:** [May 17, 2016, 1:29am UTC](https://forums.suse.com/t/failed-to-install-suse-cloud-6/28169/2 "2016-05-17T01:29:24Z")

</div>

Pracadyplomowa Wrote in message:  
[color=blue]

> While deploying SUSE OpenStack Cloud 6, my chef-server.service don’t  
> want go up .  
> Here is log:  
> [https://www.dropbox.com/s/begys2lz9u6uzjq/bug%20sles12.PNG?dl=0](https://www.dropbox.com/s/begys2lz9u6uzjq/bug%20sles12.PNG?dl=0)  
> any idea how to fix it?[/color]

Are you deploying as part of a new server install or to an  
existing server?

At which point in the deployment process do you see this?

## HTH.

Simon Flood  
SUSE Knowledge Partner

----Android NewsGroup Reader----  
[http://usenet.sinaapp.com/](http://usenet.sinaapp.com/)

---

<div class="post-metadata">

**Author:** ![Pracadyplomowa](https://avatars.discourse-cdn.com/v4/letter/p/c2a13f/32.png) [@Pracadyplomowa](https://forums.suse.com/u/Pracadyplomowa)\
**Post date:** [May 17, 2016, 9:52am UTC](https://forums.suse.com/t/failed-to-install-suse-cloud-6/28169/3 "2016-05-17T09:52:13Z")

</div>

hi

it’s a new server instal . Im at point Starting the SUSE OpenStack Cloud Crowbar installation in guide i use screen install-suse-cloud when i got this error.

---

<div class="post-metadata">

**Author:** ![smflood](https://sea2.discourse-cdn.com/flex022/user_avatar/forums.suse.com/smflood/32/10576_2.png) [@smflood](https://forums.suse.com/u/smflood)\
**Post date:** [May 19, 2016, 1:09am UTC](https://forums.suse.com/t/failed-to-install-suse-cloud-6/28169/4 "2016-05-19T01:09:52Z")

</div>

On 17/05/2016 07:54, Pracadyplomowa wrote:  
[color=blue]

> it’s a new server instal . Im at point Starting the SUSE OpenStack Cloud  
> Crowbar installation in guide i use screen install-suse-cloud when i got  
> this error.[/color]

I can’t help thinking this is something to do with available repos  
and/or media. Please can you post the output from “zypper lr -u”.

## HTH.

Simon  
SUSE Knowledge Partner

---

<div class="post-metadata">

**Author:** ![Eugen](https://avatars.discourse-cdn.com/v4/letter/e/ebca7d/32.png) [@Eugen](https://forums.suse.com/u/Eugen)\
**Post date:** [May 19, 2016, 5:28pm UTC](https://forums.suse.com/t/failed-to-install-suse-cloud-6/28169/5 "2016-05-19T17:28:02Z")

</div>

Hi,

I had the same issue, my admin server wouldn’t start the crowbar service. In /var/log/messages I found this hint:

`nde200 puma[4675]: [4675] * Preloading application
nde200 puma[4675]: [4675] ! Unable to load application: Errno::EACCES: Permission denied @ rb_sysopen - /var/log/crowbar/production.log
pumactl[4698]: Status file not found: /opt/dell/crowbar_framework/tmp/pids/puma.state
`  
To solve this I changed the permissions of the respective file:

`chown crowbar:crowbar /var/log/crowbar/production.log
chmod 666 /var/log/crowbar/production.log`  
This should do the trick, at least in my case it did, hope this helps!

Regards,  
Eugen
