# FailedMount when node reboot

**URL:** <https://forums.suse.com/t/failedmount-when-node-reboot/11174>\
**Category:** SUSE Rancher Prime\
**Created:** [July 19, 2018, 8:22am UTC](https://forums.suse.com/t/failedmount-when-node-reboot/11174 "2018-07-19T08:22:14Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![QuangPham](https://avatars.discourse-cdn.com/v4/letter/q/f4b2a3/32.png) [@QuangPham](https://forums.suse.com/u/QuangPham)\
**Post date:** [July 19, 2018, 8:22am UTC](https://forums.suse.com/t/failedmount-when-node-reboot/11174/1 "2018-07-19T08:22:14Z")

</div>

Hi, i have issue when nopde reboot or goes down, pod can not start bescause mount volumes error. Can anyone help me please?

> Warning FailedMount Unable to mount volumes for pod “alpine-77fd746c4f-rh242\_default(efb6ded5-8973-11e8-86fe-000c292f7c9b)”: timeout expired waiting for volumes to attach or mount for pod “default”/“alpine-77fd746c4f-rh242”. list of unmounted volumes=[vol1]. list of unattached volumes=[vol1 default-token-fnjgg] a minute ago  
> Warning FailedMount MountVolume.WaitForAttach failed for volume “pvc-acde7323-8969-11e8-86fe-000c292f7c9b” : rbd image kube/kubernetes-dynamic-pvc-b22cf89a-8969-11e8-9d66-000c292f7c9b is still being used

Thanks!
