# Failing to create new cluster

**URL:** <https://forums.suse.com/t/failing-to-create-new-cluster/19906>\
**Category:** SUSE Rancher Prime\
**Created:** [March 25, 2021, 2:34pm UTC](https://forums.suse.com/t/failing-to-create-new-cluster/19906 "2021-03-25T14:34:04Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![n1md4](https://avatars.discourse-cdn.com/v4/letter/n/d9b06d/32.png) [@n1md4](https://forums.suse.com/u/n1md4)\
**Post date:** [March 25, 2021, 2:34pm UTC](https://forums.suse.com/t/failing-to-create-new-cluster/19906/1 "2021-03-25T14:34:04Z")

</div>

I get the following error when creating cluster nodes with Rancher:

```auto
ERROR: https://rancher01.example.com/ping is not accessible (error:1408F10B:SSL routines:ssl3_get_record:wrong version number)

```

The container continues to restart over and over. The error states a wrong SSL version, but as both the rancher and cluster nodes are both fresh builds and otherwise have only had Rancher installed, I’m surprised this issue has not been hit upon before. It must therefore be a problem fairly unique to my setup, I’m just not sure what that could be! Any help please?!

---

<div class="post-metadata">

**Author:** ![n1md4](https://avatars.discourse-cdn.com/v4/letter/n/d9b06d/32.png) [@n1md4](https://forums.suse.com/u/n1md4)\
**Post date:** [March 26, 2021, 2:35pm UTC](https://forums.suse.com/t/failing-to-create-new-cluster/19906/2 "2021-03-26T14:35:34Z")

</div>

Resolved. Rancher 2 requires a newer SSL library version. Running on a later Linux release fixed this issue.
