# FIPS mode - Unable to boot

**URL:** https://forums.suse.com/t/fips-mode-unable-to-boot/45286
**Category:** SUSE Liberty Linux
**Created:** [March 7, 2025, 9:37pm UTC](https://forums.suse.com/t/fips-mode-unable-to-boot/45286 "2025-03-07T21:37:46Z")
**Posts on this page:** 1
**Page:** 1

<div class="post-metadata">

### Author: ![SilvaFox](https://avatars.discourse-cdn.com/v4/letter/s/ec9cab/32.png) [@SilvaFox](https://forums.suse.com/u/SilvaFox)
#### Post date: [March 7, 2025, 9:37pm UTC](https://forums.suse.com/t/fips-mode-unable-to-boot/45286/1 "2025-03-07T21:37:46Z")

</div>

Hello,

Finally applying our Liberty Linux 7 updates to our existing CentOS 7 virtual machines, and hit a major snag. After applying updates, our VMs fail to boot when FIPS mode is enabled in GRUB2. Anyone have any suggestions on what I can check to troubleshoot? I’ve verified the boot directive has the correct UUID for the /boot partition, but can’t figure out what else to check. These systems all booted without issue with FIPS enabled prior to applying the Liberty Linux updates…

Thanks!
