# Galera Cluster Issue with second Host

**URL:** <https://forums.suse.com/t/galera-cluster-issue-with-second-host/5050>\
**Category:** General\
**Created:** [January 1, 2017, 12:26pm UTC](https://forums.suse.com/t/galera-cluster-issue-with-second-host/5050 "2017-01-01T12:26:14Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![warkommanda](https://avatars.discourse-cdn.com/v4/letter/w/85e7bf/32.png) [@warkommanda](https://forums.suse.com/u/warkommanda)\
**Post date:** [January 1, 2017, 12:26pm UTC](https://forums.suse.com/t/galera-cluster-issue-with-second-host/5050/1 "2017-01-01T12:26:14Z")

</div>

Hello,

I need help with my configuration for Galera Cluster. One my main host it is working fine, but if I want to add a node the log states “level=fatal msg=“invalid character ‘\<’ looking for beginning of value”” … I tend to believe this is due to some settings with the second host but can not really trace the error.  
Can you guys help me?
