# Mirror credentials error.

**URL:** <https://forums.suse.com/t/mirror-credentials-error/23762>\
**Category:** SLES Configure-Administer\
**Created:** [March 21, 2013, 5:34pm UTC](https://forums.suse.com/t/mirror-credentials-error/23762 "2013-03-21T17:34:15Z")\
**Posts on this page:** 7\
**Page:** 1

<div class="post-metadata">

**Author:** ![francisfinan](https://avatars.discourse-cdn.com/v4/letter/f/b77776/32.png) [@francisfinan](https://forums.suse.com/u/francisfinan)\
**Post date:** [March 21, 2013, 5:34pm UTC](https://forums.suse.com/t/mirror-credentials-error/23762/1 "2013-03-21T17:34:15Z")

</div>

Hi,  
I was just wondering if anyone has noticed a problem with their Mirror credentials not currently working, I am getting the error of  
Exception occured when accessing [https://nu.novell.com/repo/repoindex.xml](https://nu.novell.com/repo/repoindex.xml)  
The remote server returned an error: (401) Unauthorized.  
When I try to access the repo index. Copying and pasting the URL prompts for my Mirror Credentials but they do not give me access, I was able to access this yesterday. I do know of one other person who is experiencing this so I know it’s not restricted to me.  
By troubleshooting it, it looks as though there is a problem on the end of Novell as everything else is configured correctly.  
If anybody could share some light on this I would be grateful. Using Suse Enterprise Server 11 SP 2.

Cheers,  
Fran

---

<div class="post-metadata">

**Author:** ![malcolmlewis](https://sea2.discourse-cdn.com/flex022/user_avatar/forums.suse.com/malcolmlewis/32/11375_2.png) [@malcolmlewis](https://forums.suse.com/u/malcolmlewis)\
**Post date:** [March 21, 2013, 6:56pm UTC](https://forums.suse.com/t/mirror-credentials-error/23762/2 "2013-03-21T18:56:58Z")

</div>

> [@](#):
>
> On Thu 21 Mar 2013 03:44:01 PM CDT, francisfinan wrote:
> 
> Hi,  
> I was just wondering if anyone has noticed a problem with their Mirror  
> credentials not currently working, I am getting the error of  
> -Exception occured when accessing  
> [https://nu.novell.com/repo/repoindex.xml](https://nu.novell.com/repo/repoindex.xml)  
> The remote server returned an error: (401) Unauthorized.-  
> When I try to access the repo index. Copying and pasting the URL  
> prompts for my Mirror Credentials but they do not give me access, I was  
> able to access this yesterday. I do know of one other person who is  
> experiencing this so I know it’s not restricted to me.  
> By troubleshooting it, it looks as though there is a problem on the end  
> of Novell as everything else is configured correctly.  
> If anybody could share some light on this I would be grateful. Using  
> Suse Enterprise Server 11 SP 2.
> 
> Cheers,  
> Fran

Hi  
It works for me using my mirror credentials (just an xml list) however,  
I’m not able to get to other places to see rpms (as I have in the past).

I have asked my SUSE contacts to investigate 😉

–  
Cheers Malcolm Â°Â¿Â° (Linux Counter #276890)  
openSUSE 12.3 (x86\_64) Kernel 3.7.10-1.1-desktop  
up 14:53, 3 users, load average: 0.15, 0.13, 0.08  
CPU IntelÂ® i5 CPU M520@2.40GHz | GPU IntelÂ® Ironlake Mobile

---

<div class="post-metadata">

**Author:** ![francisfinan](https://avatars.discourse-cdn.com/v4/letter/f/b77776/32.png) [@francisfinan](https://forums.suse.com/u/francisfinan)\
**Post date:** [March 22, 2013, 11:40am UTC](https://forums.suse.com/t/mirror-credentials-error/23762/3 "2013-03-22T11:40:44Z")

</div>

Thanks Malcolm,  
I did ring them only to be given an email address to contact and they haven’t replied yet so I am at a loss. Cannot retrieve any patches and there is currently 3 outstanding.

---

<div class="post-metadata">

**Author:** ![dpueltz](https://avatars.discourse-cdn.com/v4/letter/d/65b543/32.png) [@dpueltz](https://forums.suse.com/u/dpueltz)\
**Post date:** [April 8, 2013, 11:48am UTC](https://forums.suse.com/t/mirror-credentials-error/23762/4 "2013-04-08T11:48:11Z")

</div>

Hi,  
still until now, copying&pasting the URLs from my MirrorCredentials doesn’t even prompt me for Username/passwort as I was used to. There’s immediately Error 403 Access denied.  
I have opened ServiceRequest Service Request: 10821847041

Greetings, Det

---

<div class="post-metadata">

**Author:** ![dpueltz](https://avatars.discourse-cdn.com/v4/letter/d/65b543/32.png) [@dpueltz](https://forums.suse.com/u/dpueltz)\
**Post date:** [April 10, 2013, 9:55pm UTC](https://forums.suse.com/t/mirror-credentials-error/23762/5 "2013-04-10T21:55:28Z")

</div>

Meanwhile I’ve set up a testing SMT-Server - he can mirror the URLs from one of my mirror-credentials!

BUT SOMETHING MUST HAVE BEEN CHANGED after the disturbance around March21  
Before MArch 21 the URLs have also been accessible with a webbrowser or “wget --http-user=12345678 --http-password=its\_my\_s3cret…”

But what if my Subscriptions are spreaded over more than one Customer-Id? Until now I didn’t found a way to use multiple mirror-credentials with a single SMT ☹

Regards, Det

---

<div class="post-metadata">

**Author:** ![asafmgn](https://avatars.discourse-cdn.com/v4/letter/a/ee59a6/32.png) [@asafmgn](https://forums.suse.com/u/asafmgn)\
**Post date:** [May 8, 2013, 6:50pm UTC](https://forums.suse.com/t/mirror-credentials-error/23762/6 "2013-05-08T18:50:22Z")

</div>

i am having the same issue…is there any update to this problem?  
as i posted here :[https://forums.suse.com/showthread.php?2744-NCC-connection-failed](https://forums.suse.com/showthread.php?2744-NCC-connection-failed)

---

<div class="post-metadata">

**Author:** ![fbezemernz](https://avatars.discourse-cdn.com/v4/letter/f/cdc98d/32.png) [@fbezemernz](https://forums.suse.com/u/fbezemernz)\
**Post date:** [May 9, 2013, 5:48am UTC](https://forums.suse.com/t/mirror-credentials-error/23762/7 "2013-05-09T05:48:18Z")

</div>

I had the same issue. I think it was resolved yesterday or today.  
It is working for me again.
