# Mounting Persistant Volume Claim Problem

**URL:** <https://forums.suse.com/t/mounting-persistant-volume-claim-problem/14638>\
**Category:** SUSE Rancher Prime\
**Created:** [June 26, 2019, 6:33am UTC](https://forums.suse.com/t/mounting-persistant-volume-claim-problem/14638 "2019-06-26T06:33:37Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![Raghavendra\_Babu\_K](https://sea2.discourse-cdn.com/flex022/user_avatar/forums.suse.com/raghavendra_babu_k/32/5339_2.png) [@Raghavendra\_Babu\_K](https://forums.suse.com/u/Raghavendra_Babu_K)\
**Post date:** [June 26, 2019, 6:33am UTC](https://forums.suse.com/t/mounting-persistant-volume-claim-problem/14638/1 "2019-06-26T06:33:37Z")

</div>

Hi Team,

Facing the following while deploying the deployments,

**Warning FailedMount 13m (x6394 over 11d) kubelet, worker-2 Unable to mount volumes for pod “ceph-pod1\_default(b4b0631d-8dcf-11e9-90ea-fa163effe814)”: timeout expired waiting for volumes to attach or mount for pod “default”/“ceph-pod1”. list of unmounted volumes=[ceph-vol1]. list of unattached volumes=[ceph-vol1 default-token-7zztc]**  
\*\* Warning FailedMount 2m12s (x9590 over 11d) kubelet, worker-2 (combined from similar events): MountVolume.WaitForAttach failed for volume “pvc-23b5a85d-8dcf-11e9-842f-fa163ec289ff” : fail to check rbd image status with: (exit status 1), rbd output: (2019-06-26 05:22:37.024000 7f6086cd7100 0 librados: client.nks-admin authentication error (1) Operation not permitted\*\*  
**rbd: couldn’t connect to the cluster!**

Could you please help me to resolve this issue, i don’t find solution anywhere.!!

 ![Capture](https://us1.discourse-cdn.com/flex022/uploads/suse/original/2X/6/67c94637caf139a17d9bf6bbc78d316f608bf6c9.png)

I attached screenshots, please check and let me know.  
Please let me know if you need any more details.

Thanks & Regards,  
Raghavendra Babu K
