# Move cluster server on new ips

**URL:** <https://forums.suse.com/t/move-cluster-server-on-new-ips/14283>\
**Category:** SUSE Rancher Prime\
**Created:** [May 16, 2019, 8:55am UTC](https://forums.suse.com/t/move-cluster-server-on-new-ips/14283 "2019-05-16T08:55:53Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![eidos](https://avatars.discourse-cdn.com/v4/letter/e/e495f1/32.png) [@eidos](https://forums.suse.com/u/eidos)\
**Post date:** [May 16, 2019, 8:55am UTC](https://forums.suse.com/t/move-cluster-server-on-new-ips/14283/1 "2019-05-16T08:55:53Z")

</div>

Hello,  
I have two servers the serverA (10.158.12.132) running:

- Rancher server
- Rancher agent (etcd,Control Plane and Worker)  
and the Server B (10.158.12.133) running:
- Rancher agent (Worker)  
Now I had to change the ip address of each server in this way:  
Server A from 10.158.12.132 to 10.158.12.247  
Server A from 10.158.12.133 to 10.158.12.248  
After this I get from the rancher dashboard:

> This cluster is currently **Updating** ; areas that interact directly with it will not be available until the API is ready.

and on the rancher server container I get this log:

> [ERROR] ClusterController c-jvk8b [user-controllers-controller] failed with : failed to start user controllers for cluster c-jvk8b: failed to contact server: Get [https://10.158.12.132:6443/version?timeout=30s:](https://10.158.12.132:6443/version?timeout=30s:) waiting for cluster agent to connect

What can I do in order to configure the new ips?  
Thank you
