# Resize-fs service issue

**URL:** <https://forums.suse.com/t/resize-fs-service-issue/1290>\
**Category:** RancherOS\
**Created:** [December 18, 2015, 8:53am UTC](https://forums.suse.com/t/resize-fs-service-issue/1290 "2015-12-18T08:53:42Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![hwaastad](https://sea2.discourse-cdn.com/flex022/user_avatar/forums.suse.com/hwaastad/32/225_2.png) [@hwaastad](https://forums.suse.com/u/hwaastad)\
**Post date:** [December 18, 2015, 8:53am UTC](https://forums.suse.com/t/resize-fs-service-issue/1290/1 "2015-12-18T08:53:42Z")

</div>

Hi,  
i tried the rancheros 0.4.2 on my openstack today and enabled th resize-fs service.

It fails with this:  
`ERRO[0001] Failed Starting resizefs : API error (500): Cannot start container cdc848f04793dd6a3fe3e45cb3d402621b75f8da73157c205ac29a7d52ea6616: Error getting container cdc848f04793dd6a3fe3e45cb3d402621b75f8da73157c205ac29a7d52ea6616 from driver overlay: error creating overlay mount to /var/lib/system-docker/overlay/cdc848f04793dd6a3fe3e45cb3d402621b75f8da73157c205ac29a7d52ea6616/merged: no such file or directory`

br hw

---

<div class="post-metadata">

**Author:** ![denise](https://avatars.discourse-cdn.com/v4/letter/d/82dd89/32.png) [@denise](https://forums.suse.com/u/denise)\
**Post date:** [December 21, 2015, 9:46pm UTC](https://forums.suse.com/t/resize-fs-service-issue/1290/2 "2015-12-21T21:46:34Z")

</div>

The resizefs service has been disabled for v0.4.2 as there were issues with it, but the resize-fs was only tested to work with Amazon AMIs.
