# Sles 11SP3 update problem

**URL:** https://forums.suse.com/t/sles-11sp3-update-problem/26563
**Category:** SLES Updates
**Created:** [January 13, 2015, 12:58pm UTC](https://forums.suse.com/t/sles-11sp3-update-problem/26563 "2015-01-13T12:58:56Z")
**Posts on this page:** 13
**Page:** 1

<div class="post-metadata">

### Author: ![mikkokok](https://avatars.discourse-cdn.com/v4/letter/m/db5fbb/32.png) [@mikkokok](https://forums.suse.com/u/mikkokok)
#### Post date: [January 13, 2015, 12:58pm UTC](https://forums.suse.com/t/sles-11sp3-update-problem/26563/1 "2015-01-13T12:58:56Z")

</div>

I just installed fresh system of Sles 11SP3. However when I try to access any repository or update the system with “zypper update” I get:

[PHP]Refreshing service ‘nu\_novell\_com’.  
Download (curl) error for ‘[https://nu.novell.com//repo/repoindex.xml?credentials=NCCcredentials](https://nu.novell.com//repo/repoindex.xml?credentials=NCCcredentials)’:  
Error code: HTTP response: 410  
Error message: The requested URL returned error: 410 [/PHP]

Registration went smoothly and I can see my system under my subscription so credentials should be okay. Proxies are ok so now I don’t have any idea what might be wrong. I can get to that url fine from same network with my own desktop.

Any ideas?

---

<div class="post-metadata">

### Author: ![ab1](https://avatars.discourse-cdn.com/v4/letter/a/d2c977/32.png) [@ab1](https://forums.suse.com/u/ab1)
#### Post date: [January 13, 2015, 2:38pm UTC](https://forums.suse.com/t/sles-11sp3-update-problem/26563/2 "2015-01-13T14:38:53Z")

</div>

This looks like another content delivery system problem at first glance  
and has been reported to Novell earlier today. I’ll post an update when I  
see one.

–  
Good luck.

If you find this post helpful and are logged into the web interface,  
show your appreciation and click on the star below…

---

<div class="post-metadata">

### Author: ![ab1](https://avatars.discourse-cdn.com/v4/letter/a/d2c977/32.png) [@ab1](https://forums.suse.com/u/ab1)
#### Post date: [January 13, 2015, 2:42pm UTC](https://forums.suse.com/t/sles-11sp3-update-problem/26563/3 "2015-01-13T14:42:27Z")

</div>

Silly question: have you tried changing your repository to point to the  
new SCC instead of the NCC? I have no idea if this is the right thing for  
this case, but the HTTP 410 is odd and maybe this is to help customers  
transition to the new site in a more-visible way than using a 404.

[https://updates.suse.com/repo/$RCE/SLES11-SP3-Updates/sle-11-x86\_64](https://updates.suse.com/repo/%24RCE/SLES11-SP3-Updates/sle-11-x86_64)

With that said, this may be a silly idea without merit; if so, please  
disregard.

–  
Good luck.

If you find this post helpful and are logged into the web interface,  
show your appreciation and click on the star below…

---

<div class="post-metadata">

### Author: ![arcdmin](https://avatars.discourse-cdn.com/v4/letter/a/958977/32.png) [@arcdmin](https://forums.suse.com/u/arcdmin)
#### Post date: [January 13, 2015, 2:54pm UTC](https://forums.suse.com/t/sles-11sp3-update-problem/26563/4 "2015-01-13T14:54:11Z")

</div>

same issue here  
 ![](http://picload.org/image/ccigaic/nov.jpg)

@ab

do you mean to replace the repo url [https://nu.novell.com/?credentials=NCCcredentials](https://nu.novell.com/?credentials=NCCcredentials) with [https://updates.suse.com/repo/$RCE/SLES11-SP3-Updates/sle-11-x86\_64](https://updates.suse.com/repo/%24RCE/SLES11-SP3-Updates/sle-11-x86_64) seems not to work

---

<div class="post-metadata">

### Author: ![ab1](https://avatars.discourse-cdn.com/v4/letter/a/d2c977/32.png) [@ab1](https://forums.suse.com/u/ab1)
#### Post date: [January 13, 2015, 3:11pm UTC](https://forums.suse.com/t/sles-11sp3-update-problem/26563/5 "2015-01-13T15:11:41Z")

</div>

Okay, thanks for the update.

For what it is worth, I ran a ‘zypper ref’ and pulled down a new  
‘subversion’ package update this morning on my SLES 11 SP3 x86\_64 system,  
so maybe it’s specific repositories. If you ping [nu.novell.com](http://nu.novell.com) what do  
you get back? From one part of the world I get 93.184.215.212 so if that  
is not yours, perhaps hack your /etc/hosts file to force it and see if  
that makes a difference.

–  
Good luck.

If you find this post helpful and are logged into the web interface,  
show your appreciation and click on the star below…

---

<div class="post-metadata">

### Author: ![arcdmin](https://avatars.discourse-cdn.com/v4/letter/a/958977/32.png) [@arcdmin](https://forums.suse.com/u/arcdmin)
#### Post date: [January 13, 2015, 3:34pm UTC](https://forums.suse.com/t/sles-11sp3-update-problem/26563/6 "2015-01-13T15:34:53Z")

</div>

hello, it was worth a try.

I had 68.232.34.212 (eu)

changed to 93.184.215.212 in /etc/hosts 93.184.215.212 [nu.novell.com](http://nu.novell.com)

same error

zypper refresh-services -r  
Refreshing service ‘nu\_novell\_com’.  
Download (curl) error for ‘[https://nu.novell.com//repo/repoindex.xml?credentials=NCCcredentials](https://nu.novell.com//repo/repoindex.xml?credentials=NCCcredentials)’:  
Error code: HTTP response: 410  
Error message: The requested URL returned error: 410

unfortunately it does not work

thank you

---

<div class="post-metadata">

### Author: ![mikkokok](https://avatars.discourse-cdn.com/v4/letter/m/db5fbb/32.png) [@mikkokok](https://forums.suse.com/u/mikkokok)
#### Post date: [January 14, 2015, 8:08am UTC](https://forums.suse.com/t/sles-11sp3-update-problem/26563/7 "2015-01-14T08:08:19Z")

</div>

[QUOTE=arcdmin;25772]hello, it was worth a try.

I had 68.232.34.212 (eu)

changed to 93.184.215.212 in /etc/hosts 93.184.215.212 [nu.novell.com](http://nu.novell.com)

same error

zypper refresh-services -r  
Refreshing service ‘nu\_novell\_com’.  
Download (curl) error for ‘[https://nu.novell.com//repo/repoindex.xml?credentials=NCCcredentials](https://nu.novell.com//repo/repoindex.xml?credentials=NCCcredentials)’:  
Error code: HTTP response: 410  
Error message: The requested URL returned error: 410

unfortunately it does not work

thank you[/QUOTE]

It seems to be working now fine without any changes. So most likely a problem at Novell end.

---

<div class="post-metadata">

### Author: ![smflood](https://sea2.discourse-cdn.com/flex022/user_avatar/forums.suse.com/smflood/32/10576_2.png) [@smflood](https://forums.suse.com/u/smflood)
#### Post date: [January 19, 2015, 3:59pm UTC](https://forums.suse.com/t/sles-11sp3-update-problem/26563/8 "2015-01-19T15:59:33Z")

</div>

On 14/01/2015 06:14, mikkokok wrote:  
[color=blue]

> It seems to be working now fine without any changes. So most likely a  
> problem at Novell end.[/color]

Yes it was a problem at Novell’s end which has now been resolved.

For anyone following this thread in future, unless officially advised to  
do so by Novell don’t add a static entry for [nu.novell.com](http://nu.novell.com) to your  
/etc/hosts file.

## HTH.

Simon  
SUSE Knowledge Partner

* * *

## If you find this post helpful and are logged into the web interface, please show your appreciation and click on the star below. Thanks.

---

<div class="post-metadata">

### Author: ![bobino](https://avatars.discourse-cdn.com/v4/letter/b/4bbf92/32.png) [@bobino](https://forums.suse.com/u/bobino)
#### Post date: [February 16, 2015, 5:40pm UTC](https://forums.suse.com/t/sles-11sp3-update-problem/26563/9 "2015-02-16T17:40:45Z")

</div>

[QUOTE=smflood;25884]On 14/01/2015 06:14, mikkokok wrote:  
[color=blue]

> It seems to be working now fine without any changes. So most likely a  
> problem at Novell end.[/color]

Yes it was a problem at Novell’s end which has now been resolved.

For anyone following this thread in future, unless officially advised to  
do so by Novell don’t add a static entry for [nu.novell.com](http://nu.novell.com) to your  
/etc/hosts file.

## HTH.

Simon  
SUSE Knowledge Partner

* * *

If you find this post helpful and are logged into the web interface,  
please show your appreciation and click on the star below. Thanks.  
------------------------------------------------------------------------[/QUOTE]

Hello, I’m troubleshooting same issue, my server can’t connect to nu…  
in yast smt-server nu configuration,  
I receiving mirroring credential invalid when I’m doing a test.  
Cold you let me know what I should write as registration server url and as download server url ?  
nu or scc or ncc ?  
I’m lost.  
Our firewall don’t let us ping so I can’t try, but I’m able to resolve [nu.novell.com](http://nu.novell.com).  
thank you

Dan

---

<div class="post-metadata">

### Author: ![irunisys](https://avatars.discourse-cdn.com/v4/letter/i/dbc845/32.png) [@irunisys](https://forums.suse.com/u/irunisys)
#### Post date: [February 17, 2015, 9:54pm UTC](https://forums.suse.com/t/sles-11sp3-update-problem/26563/10 "2015-02-17T21:54:16Z")

</div>

Dan - I found all our SMT mirroring problems went away after switching to SCC. (NCC was always flaky )  
Reg server : [https://scc.suse.com/connect](https://scc.suse.com/connect)  
Download : [https://updates.suse/com](https://updates.suse/com)

Make sure you test your mirroring credentials within the yast SMT module.

---

<div class="post-metadata">

### Author: ![smflood](https://sea2.discourse-cdn.com/flex022/user_avatar/forums.suse.com/smflood/32/10576_2.png) [@smflood](https://forums.suse.com/u/smflood)
#### Post date: [February 18, 2015, 5:08pm UTC](https://forums.suse.com/t/sles-11sp3-update-problem/26563/11 "2015-02-18T17:08:21Z")

</div>

On 16/02/2015 15:44, bobino wrote:  
[color=blue]

> Hello, I’m troubleshooting same issue, my server can’t connect to nu…  
> in yast smt-server nu configuration,  
> I receiving mirroring credential invalid when I’m doing a test.  
> Cold you let me know what I should write as registration server url and  
> as download server url ?  
> nu or scc or ncc ?  
> I’m lost.  
> Our firewall don’t let us ping so I can’t try, but I’m able to resolve  
> [nu.novell.com](http://nu.novell.com).  
> thank you[/color]

Are you asking about registering “regular” SLES or mirroring via SMT  
(Subscription Management Tool)?

With “regular” versions of SLES earlier than SLES12 you register servers  
against Novell Customer Center (NCC) which then show up in SUSE Customer  
Center (SCC). With SLES12 you register directly against SCC.

If you have SMT then you need latest SMT11 SP3 code (on SLES11 SP3) and  
manually switch it over from NCC to SCC - please see TID 7015836[1].

HTH.

## [1] [https://www.suse.com/support/kb/doc.php?id=7015836](https://www.suse.com/support/kb/doc.php?id=7015836)

Simon  
SUSE Knowledge Partner

* * *

## If you find this post helpful and are logged into the web interface, please show your appreciation and click on the star below. Thanks.

---

<div class="post-metadata">

### Author: ![smflood](https://sea2.discourse-cdn.com/flex022/user_avatar/forums.suse.com/smflood/32/10576_2.png) [@smflood](https://forums.suse.com/u/smflood)
#### Post date: [February 18, 2015, 5:09pm UTC](https://forums.suse.com/t/sles-11sp3-update-problem/26563/12 "2015-02-18T17:09:49Z")

</div>

On 17/02/2015 20:04, irunisys wrote:  
[color=blue]

> Dan - I found all our SMT mirroring problems went away after switching  
> to SCC. (NCC was always flaky )  
> Reg server : [https://scc.suse.com/connect](https://scc.suse.com/connect)  
> Download : [https://updates.suse/com](https://updates.suse/com)
> 
> Make sure you test your mirroring credentials within the yast SMT  
> module.[/color]

The above only applies to latest SMT11 SP3 code (on SLES11 SP3) and  
doesn’t apply to individual SLES servers running versions of SLES  
earlier than SLES12.

## HTH.

Simon  
SUSE Knowledge Partner

* * *

## If you find this post helpful and are logged into the web interface, please show your appreciation and click on the star below. Thanks.

---

<div class="post-metadata">

### Author: ![epretorious](https://avatars.discourse-cdn.com/v4/letter/e/90ced4/32.png) [@epretorious](https://forums.suse.com/u/epretorious)
#### Post date: [February 6, 2016, 12:36am UTC](https://forums.suse.com/t/sles-11sp3-update-problem/26563/13 "2016-02-06T00:36:06Z")

</div>

> [@irunisys;26420](#):
>
> Dan - I found all our SMT mirroring problems went away after switching to SCC. (NCC was always flaky )

Thanks for updating this thread, irun!

Can you explain a bit more of how you fixed the problem?
