# SuMa 3: SCC Settings

**URL:** <https://forums.suse.com/t/suma-3-scc-settings/28199>\
**Category:** SUSE Multi Linux Manager\
**Created:** [May 24, 2016, 12:04pm UTC](https://forums.suse.com/t/suma-3-scc-settings/28199 "2016-05-24T12:04:41Z")\
**Posts on this page:** 8\
**Page:** 1

<div class="post-metadata">

**Author:** ![christianmolecki](https://avatars.discourse-cdn.com/v4/letter/c/e95f7d/32.png) [@christianmolecki](https://forums.suse.com/u/christianmolecki)\
**Post date:** [May 24, 2016, 12:04pm UTC](https://forums.suse.com/t/suma-3-scc-settings/28199/1 "2016-05-24T12:04:41Z")

</div>

Hello,

I want to setup a SuSe manager 3.0 test installation.  
After the database settings, I have to enter my SCC credentials to connect to the customer center.  
The test isn’t successfull:

[QUOTE]Cannot download list of repositories.  
Reason: Response code 401  
Test result: failure[/QUOTE]

With the entered credentials, I can login the scc via browser: [https://scc.suse.com/login](https://scc.suse.com/login)

I’m using a proxy. Could this be the cause of the problem?

BR  
Christian

---

<div class="post-metadata">

**Author:** ![thsundel](https://avatars.discourse-cdn.com/v4/letter/t/13edae/32.png) [@thsundel](https://forums.suse.com/u/thsundel)\
**Post date:** [May 24, 2016, 12:57pm UTC](https://forums.suse.com/t/suma-3-scc-settings/28199/2 "2016-05-24T12:57:45Z")

</div>

[QUOTE=christianmolecki;32674]Hello,

I want to setup a SuSe manager 3.0 test installation.  
After the database settings, I have to enter my SCC credentials to connect to the customer center.  
The test isn’t successfull:

With the entered credentials, I can login the scc via browser: [https://scc.suse.com/login](https://scc.suse.com/login)

I’m using a proxy. Could this be the cause of the problem?

BR  
Christian[/QUOTE]

At this step you should use your organization password not the password you use to login to scc.

Thomas

---

<div class="post-metadata">

**Author:** ![thsundel](https://avatars.discourse-cdn.com/v4/letter/t/13edae/32.png) [@thsundel](https://forums.suse.com/u/thsundel)\
**Post date:** [May 24, 2016, 1:00pm UTC](https://forums.suse.com/t/suma-3-scc-settings/28199/3 "2016-05-24T13:00:03Z")

</div>

[QUOTE=thsundel;32677]At this step you should use your organization password not the password you use to login to scc.

Thomas[/QUOTE]

It’s not so easy to find, so let me guide you… Login to scc in a browser, click Organization at the top, then Organization credentials, there you will find the username and password you should use.

Thomas

---

<div class="post-metadata">

**Author:** ![christianmolecki](https://avatars.discourse-cdn.com/v4/letter/c/e95f7d/32.png) [@christianmolecki](https://forums.suse.com/u/christianmolecki)\
**Post date:** [May 24, 2016, 1:37pm UTC](https://forums.suse.com/t/suma-3-scc-settings/28199/4 "2016-05-24T13:37:34Z")

</div>

thk you Thomas, I found the organisation credentials.  
Unfortunately the Tomcat won’t start and there is an empty Tomcat logfile directory.

---

<div class="post-metadata">

**Author:** ![thsundel](https://avatars.discourse-cdn.com/v4/letter/t/13edae/32.png) [@thsundel](https://forums.suse.com/u/thsundel)\
**Post date:** [May 24, 2016, 1:47pm UTC](https://forums.suse.com/t/suma-3-scc-settings/28199/5 "2016-05-24T13:47:57Z")

</div>

[QUOTE=christianmolecki;32679]thk you Thomas, I found the organisation credentials.  
Unfortunately the Tomcat won’t start and there is an empty Tomcat logfile directory.[/QUOTE]

So no errors during install, have you checked: /var/log/susemanager\_setup.\*

Thomas

---

<div class="post-metadata">

**Author:** ![christianmolecki](https://avatars.discourse-cdn.com/v4/letter/c/e95f7d/32.png) [@christianmolecki](https://forums.suse.com/u/christianmolecki)\
**Post date:** [May 24, 2016, 1:54pm UTC](https://forums.suse.com/t/suma-3-scc-settings/28199/6 "2016-05-24T13:54:07Z")

</div>

STDERR:

[QUOTE]Failed to stop salt-api.service: Unit salt-api.service not loaded.  
atftpd.service is not a native service, redirecting to /sbin/chkconfig.  
Executing /sbin/chkconfig atftpd on  
ERROR: spacewalk-setup failed  
[/QUOTE]

STDOUT:

[QUOTE]/var/spacewalk already exists. Leaving it untouched.  
Open needed firewall ports…  
Performing forced re-installation!  
Shutting down spacewalk services…  
Done.  
Delete existing database…  
Delete existing salt minion keys  
CREATE ROLE

- Loading answer file: /root/spacewalk-answers.  
\*\* Database: Setting up database connection for PostgreSQL backend.  
\*\* Database: Populating database.  
\*\* Database: --clear-db option used. Clearing database.  
\*\* Database: Shutting down spacewalk services that may be using DB.  
\*\* Database: Services stopped. Clearing DB.  
\*\*\* Progress: #
- Configuring tomcat.
- Setting up users and groups.  
\*\* GPG: Initializing GPG and importing key.
- Performing initial configuration.
- Configuring apache SSL virtual host.
- Configuring jabberd.
- Creating SSL certificates.  
\*\* SSL: Generating CA certificate.  
\*\* SSL: Deploying CA certificate.  
\*\* SSL: Generating server certificate.  
\*\* SSL: Storing SSL certificates.
- Deploying configuration files.
- Update configuration in database.
- Setting up Cobbler…
- Restarting services.  
Tomcat failed to start properly or the installer ran out of tries. Please check /var/log/tomcat\*/catalina.out for errors.  
[/QUOTE]

---

<div class="post-metadata">

**Author:** ![thsundel](https://avatars.discourse-cdn.com/v4/letter/t/13edae/32.png) [@thsundel](https://forums.suse.com/u/thsundel)\
**Post date:** [May 24, 2016, 2:06pm UTC](https://forums.suse.com/t/suma-3-scc-settings/28199/7 "2016-05-24T14:06:54Z")

</div>

[QUOTE=christianmolecki;32681]STDERR:

STDOUT:[/QUOTE]

Hmm… Looks almost like my logs but I don’t have “Failed to stop salt-api.service: Unit salt-api.service not loaded.” nor “Tomcat failed to start properly or the installer ran out of tries. Please check /var/log/tomcat\*/catalina.out for errors.”.

How did you install SUMA, I did it with this command: zypper in -t pattern suma\_server and how much RAM does this host have?

Thomas

---

<div class="post-metadata">

**Author:** ![christianmolecki](https://avatars.discourse-cdn.com/v4/letter/c/e95f7d/32.png) [@christianmolecki](https://forums.suse.com/u/christianmolecki)\
**Post date:** [May 24, 2016, 2:31pm UTC](https://forums.suse.com/t/suma-3-scc-settings/28199/8 "2016-05-24T14:31:38Z")

</div>

I installed SUMA via YAST2-\>AddOns.

The error … salt-api.service could caused by a setup over an existing configuration.  
The virtual maschine has 8 GB RAM.
