# Unable to patch or install any packages

**URL:** <https://forums.suse.com/t/unable-to-patch-or-install-any-packages/35084>\
**Category:** SLED Updates\
**Created:** [June 18, 2020, 3:39am UTC](https://forums.suse.com/t/unable-to-patch-or-install-any-packages/35084 "2020-06-18T03:39:29Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![Rakesh](https://avatars.discourse-cdn.com/v4/letter/r/258eb7/32.png) [@Rakesh](https://forums.suse.com/u/Rakesh)\
**Post date:** [June 18, 2020, 3:39am UTC](https://forums.suse.com/t/unable-to-patch-or-install-any-packages/35084/1 "2020-06-18T03:39:29Z")

</div>

I know that this is due to the changes that have been made after JUNE 01st 2020, But i want to know whether i have any work around in order to move ahead

This is the error message which i get -  
zypper patch-check  
Refreshing service ‘Advanced\_Systems\_Management\_Module\_x86\_64’.  
Problem retrieving the repository index file for service ‘Advanced\_Systems\_Management\_Module\_x86\_64’:  
Permission to access ‘[https://smt-ec2.susecloud.net/services/1212/repo/repoindex.xml?cookies=0&credentials=Advanced\_Systems\_Management\_Module\_x86\_64](https://smt-ec2.susecloud.net/services/1212/repo/repoindex.xml?cookies=0&credentials=Advanced_Systems_Management_Module_x86_64)’ denied.  
Check if the URI is valid and accessible.  
Refreshing service ‘Containers\_Module\_x86\_64’.  
Problem retrieving the repository index file for service ‘Containers\_Module\_x86\_64’:  
Permission to access ‘[https://smt-ec2.susecloud.net/services/1332/repo/repoindex.xml?cookies=0&credentials=Containers\_Module\_x86\_64](https://smt-ec2.susecloud.net/services/1332/repo/repoindex.xml?cookies=0&credentials=Containers_Module_x86_64)’ denied.  
Check if the URI is valid and accessible.  
Refreshing service ‘HPC\_Module\_x86\_64’.  
Problem retrieving the repository index file for service ‘HPC\_Module\_x86\_64’:  
Permission to access ‘[https://smt-ec2.susecloud.net/services/1440/repo/repoindex.xml?cookies=0&credentials=HPC\_Module\_x86\_64](https://smt-ec2.susecloud.net/services/1440/repo/repoindex.xml?cookies=0&credentials=HPC_Module_x86_64)’ denied.  
Check if the URI is valid and accessible.  
Refreshing service ‘Legacy\_Module\_x86\_64’.  
Problem retrieving the repository index file for service ‘Legacy\_Module\_x86\_64’:  
Permission to access ‘[https://smt-ec2.susecloud.net/services/1150/repo/repoindex.xml?cookies=0&credentials=Legacy\_Module\_x86\_64](https://smt-ec2.susecloud.net/services/1150/repo/repoindex.xml?cookies=0&credentials=Legacy_Module_x86_64)’ denied.  
Check if the URI is valid and accessible.  
Refreshing service ‘Public\_Cloud\_Module\_x86\_64’.  
Problem retrieving the repository index file for service ‘Public\_Cloud\_Module\_x86\_64’:  
Permission to access ‘[https://smt-ec2.susecloud.net/services/1220/repo/repoindex.xml?cookies=0&credentials=Public\_Cloud\_Module\_x86\_64](https://smt-ec2.susecloud.net/services/1220/repo/repoindex.xml?cookies=0&credentials=Public_Cloud_Module_x86_64)’ denied.  
Check if the URI is valid and accessible.  
Refreshing service ‘SUSE\_Linux\_Enterprise\_Server\_for\_SAP\_Applications\_x86\_64’.  
Problem retrieving the repository index file for service ‘SUSE\_Linux\_Enterprise\_Server\_for\_SAP\_Applications\_x86\_64’:  
Permission to access ‘[https://smt-ec2.susecloud.net/services/1426/repo/repoindex.xml?cookies=0&credentials=SUSE\_Linux\_Enterprise\_Server\_for\_SAP\_Applications\_x86\_64](https://smt-ec2.susecloud.net/services/1426/repo/repoindex.xml?cookies=0&credentials=SUSE_Linux_Enterprise_Server_for_SAP_Applications_x86_64)’ denied.  
Check if the URI is valid and accessible.  
Refreshing service ‘SUSE\_Linux\_Enterprise\_Software\_Development\_Kit\_x86\_64’.  
Problem retrieving the repository index file for service ‘SUSE\_Linux\_Enterprise\_Software\_Development\_Kit\_x86\_64’:  
Permission to access ‘[https://smt-ec2.susecloud.net/services/1427/repo/repoindex.xml?cookies=0&credentials=SUSE\_Linux\_Enterprise\_Software\_Development\_Kit\_x86\_64](https://smt-ec2.susecloud.net/services/1427/repo/repoindex.xml?cookies=0&credentials=SUSE_Linux_Enterprise_Software_Development_Kit_x86_64)’ denied.  
Check if the URI is valid and accessible.  
Refreshing service ‘Toolchain\_Module\_x86\_64’.  
Problem retrieving the repository index file for service ‘Toolchain\_Module\_x86\_64’:  
Permission to access ‘[https://smt-ec2.susecloud.net/services/1341/repo/repoindex.xml?cookies=0&credentials=Toolchain\_Module\_x86\_64](https://smt-ec2.susecloud.net/services/1341/repo/repoindex.xml?cookies=0&credentials=Toolchain_Module_x86_64)’ denied.  
Check if the URI is valid and accessible.  
Refreshing service ‘Web\_and\_Scripting\_Module\_x86\_64’.  
Problem retrieving the repository index file for service ‘Web\_and\_Scripting\_Module\_x86\_64’:  
Permission to access ‘[https://smt-ec2.susecloud.net/services/1153/repo/repoindex.xml?cookies=0&credentials=Web\_and\_Scripting\_Module\_x86\_64](https://smt-ec2.susecloud.net/services/1153/repo/repoindex.xml?cookies=0&credentials=Web_and_Scripting_Module_x86_64)’ denied.  
Check if the URI is valid and accessible.  
Refreshing service ‘cloud\_update’.  
Permission to access ‘[https://smt-ec2.susecloud.net/repo/SUSE/Updates/SLE-Module-Adv-Systems-Management/12/x86\_64/update/repodata/repomd.xml?credentials=Advanced\_Systems\_Management\_Module\_x86\_64](https://smt-ec2.susecloud.net/repo/SUSE/Updates/SLE-Module-Adv-Systems-Management/12/x86_64/update/repodata/repomd.xml?credentials=Advanced_Systems_Management_Module_x86_64)’ denied.  
Abort, retry, ignore? [a/r/i/…? shows all options] (a): a

---

<div class="post-metadata">

**Author:** ![Rakesh](https://avatars.discourse-cdn.com/v4/letter/r/258eb7/32.png) [@Rakesh](https://forums.suse.com/u/Rakesh)\
**Post date:** [June 18, 2020, 3:41am UTC](https://forums.suse.com/t/unable-to-patch-or-install-any-packages/35084/2 "2020-06-18T03:41:06Z")

</div>

Hello guys,  
Can someone help me out. please…

Thanks in Advance…!

Regards,  
Rakesh K.

---

<div class="post-metadata">

**Author:** ![malcolmlewis](https://sea2.discourse-cdn.com/flex022/user_avatar/forums.suse.com/malcolmlewis/32/11375_2.png) [@malcolmlewis](https://forums.suse.com/u/malcolmlewis)\
**Post date:** [June 18, 2020, 3:59am UTC](https://forums.suse.com/t/unable-to-patch-or-install-any-packages/35084/3 "2020-06-18T03:59:16Z")

</div>

Hi  
The info here may help: [https://suse.com/c/a-new-update-infrastructure-for-the-public-cloud/](https://suse.com/c/a-new-update-infrastructure-for-the-public-cloud/)  
What region are you in if you can’t install pint.

---

<div class="post-metadata">

**Author:** ![Rakesh](https://avatars.discourse-cdn.com/v4/letter/r/258eb7/32.png) [@Rakesh](https://forums.suse.com/u/Rakesh)\
**Post date:** [June 18, 2020, 4:11am UTC](https://forums.suse.com/t/unable-to-patch-or-install-any-packages/35084/4 "2020-06-18T04:11:12Z")

</div>

Hello lewis,  
Our instances are in **Frankfurt** region,  
we aren’t aware of this update last’s till May 31st.  
and these are my server os-release info:  
NAME=“SLES”  
VERSION=“12-SP3”  
VERSION\_ID=“12.3”  
PRETTY\_NAME=“SUSE Linux Enterprise Server 12 SP3”  
ID=“sles”  
ANSI\_COLOR=“0;32”  
CPE\_NAME=“cpe:/o:suse:sles\_sap:12:sp3”

---

<div class="post-metadata">

**Author:** ![malcolmlewis](https://sea2.discourse-cdn.com/flex022/user_avatar/forums.suse.com/malcolmlewis/32/11375_2.png) [@malcolmlewis](https://forums.suse.com/u/malcolmlewis)\
**Post date:** [June 18, 2020, 12:52pm UTC](https://forums.suse.com/t/unable-to-patch-or-install-any-packages/35084/5 "2020-06-18T12:52:49Z")

</div>

Hi  
I see;

```auto
 pint amazon servers | grep eu
  <server type="regionserver-sles" name="" ip="54.247.166.75" region="eu-west-1"/>
  <server type="regionserver-sap" name="" ip="52.28.95.114" region="eu-central-1"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="54.93.130.182" region="eu-central-1"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="54.93.131.24" region="eu-central-1"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="52.28.214.37" region="eu-central-1"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="15.161.33.0" region="eu-south-1"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="15.161.39.2" region="eu-south-1"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="15.161.27.146" region="eu-south-1"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="13.53.91.131" region="eu-north-1"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="13.53.91.167" region="eu-north-1"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="13.53.77.232" region="eu-north-1"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="54.246.90.215" region="eu-west-1"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="54.75.232.245" region="eu-west-1"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="176.34.126.172" region="eu-west-1"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="52.56.58.194" region="eu-west-2"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="52.56.58.190" region="eu-west-2"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="52.56.59.89" region="eu-west-2"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="52.47.108.87" region="eu-west-3"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="52.47.113.10" region="eu-west-3"/>
  <server type="smt" name="smt-ec2.susecloud.net" ip="52.47.92.102" region="eu-west-3"/>

```

Are you sure that SP3 is still available? [https://www.suse.com/lifecycle/](https://www.suse.com/lifecycle/)  
SP3 General Support ended in June 2019 unless you have extended support?

---

<div class="post-metadata">

**Author:** ![Rakesh](https://avatars.discourse-cdn.com/v4/letter/r/258eb7/32.png) [@Rakesh](https://forums.suse.com/u/Rakesh)\
**Post date:** [June 19, 2020, 2:47am UTC](https://forums.suse.com/t/unable-to-patch-or-install-any-packages/35084/6 "2020-06-19T02:47:05Z")

</div>

Hello ,  
Yes , they are our Low Priority Instances, May be that is the reason why they haven’t took care of
