# Unable to patch SLES 12 SP5

**URL:** <https://forums.suse.com/t/unable-to-patch-sles-12-sp5/36236>\
**Category:** SUSE Linux Enterprise Server\
**Created:** [November 18, 2021, 8:41pm UTC](https://forums.suse.com/t/unable-to-patch-sles-12-sp5/36236 "2021-11-18T20:41:25Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![320320](https://avatars.discourse-cdn.com/v4/letter/3/9de053/32.png) [@320320](https://forums.suse.com/u/320320)\
**Post date:** [November 18, 2021, 8:41pm UTC](https://forums.suse.com/t/unable-to-patch-sles-12-sp5/36236/1 "2021-11-18T20:41:25Z")

</div>

Trying to run online updates / zypper patch and getting “Permission to access denied” Any insight? The issue is for one of my clients and trying to determine if this is due to their internal network or if there something else I need to look at.

![Capture](https://us1.discourse-cdn.com/flex022/uploads/suse/original/2X/5/5548053b8ef060e73a19bc14ca165f0d00642202.png)
