# Why dmesg will log those message

**URL:** https://forums.suse.com/t/why-dmesg-will-log-those-message/30168
**Category:** SLES Configure-Administer
**Created:** [August 14, 2017, 4:14pm UTC](https://forums.suse.com/t/why-dmesg-will-log-those-message/30168 "2017-08-14T16:14:39Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![Benyu](https://avatars.discourse-cdn.com/v4/letter/b/cc9497/32.png) [@Benyu](https://forums.suse.com/u/Benyu)
#### Post date: [August 14, 2017, 4:14pm UTC](https://forums.suse.com/t/why-dmesg-will-log-those-message/30168/1 "2017-08-14T16:14:39Z")

</div>

After install SUSE 12 SP2, dmesg will log some of failed message, list below

scsi 14:0:0:0: alua: Attach failed (-22)  
scsi 14:0:0:0: failed to add device handler: -22

linux-j9oy systemd[1]: Failed to start Load kdump kernel on startup.  
linux-j9oy systemd[1]: kdump.service: Unit entered failed state  
linux-j9oy systemd[1]: kdump.service: Failed with result ‘exit-code’.

linux-j9oy sapconf[2893]: Warning: sapconf is deprecated. Please use system tuning daemon (tuned) instead.  
linux-j9oy libvirtd[2882]: 2017-07-25 18:34:17.232+0000: 2882: warning : virGetHostnameImpl:707 : getaddrinfo failed for ‘linux-j9oy’: Name or service not known  
linux-j9oy geoclue[5460]: (geoclue:5460): Geoclue-WARNING \*\*: Failed to connect to avahi service: Daemon not running

linux-j9oy geoclue[10827]: (geoclue:10827): Geoclue-WARNING \*\*: Failed to connect to avahi service: Daemon not running  
linux-j9oy packagekitd[5543]: (packagekitd:5543): GLib-CRITICAL \*\*: Source ID 15 was not found when attempting to remove it

linux-j9oy firefox.desktop[50230]: 1501009106203#011addons.productaddons#011WARN#011Failed downloading XML, status: 0, reason: error

linux-j9oy libvirtd[2882]: internal error: udev\_monitor\_receive\_device returned NULL

linux-j9oy systemd[1]: run-media-root-6E3B\x2d40C6.mount: Unit entered failed state  
linux-j9oy systemd[1]: run-media-root-6E3B\x2d40C6.mount: Failed to run ‘mount’ task: No such file or directory  
linux-j9oy systemd[1]: Failed to mount /run/media/root/6E3B-40C6.

linux-j9oy systemd[1]: run-media-root-SLE\x2d12\x2dSP2\x2dServer\x2dDVD\x2dx86\_642192.mount: Unit entered failed state.

linux-j9oy gdm-password]: pam\_unix(gdm-password:auth): authentication failure; logname=root uid=0 euid=0 tty=:0 ruser= rhost= user=root

---

<div class="post-metadata">

### Author: ![malcolmlewis](https://sea2.discourse-cdn.com/flex022/user_avatar/forums.suse.com/malcolmlewis/32/11375_2.png) [@malcolmlewis](https://forums.suse.com/u/malcolmlewis)
#### Post date: [August 14, 2017, 4:57pm UTC](https://forums.suse.com/t/why-dmesg-will-log-those-message/30168/2 "2017-08-14T16:57:34Z")

</div>

Hi and welcome to the forum 🙂  
You need to set a FQDN rather than the default one (linux-j9oy) via YaST Network Settings for the hostname warning.

For the media one, if you have the online repositories (as in registered the system) available, you can disable this repo, else you would need to leave the media in since it’s looking for it.

Suggest you register the system and make sure it’s all up to date and then review your messages.
