PDA

View Full Version : Install SUSE 11 on Dell T320



scottjsn
23-Aug-2012, 03:40
To install SUSE 11 on Dell T320.

The installation completed the Installation Package step. Next step will be the Configuration. Right there, it prompted: reboot After 10 seconds, it started rebooting. After finish the rebooting (at this time the Installation DVD was still in the DVD drive), it reached the screen of

Boot from Hard Disk
Installation
Repair
...


It automatically highlighted the Boot from the Hard Disk, and then tried to boot from the Hard Drive

Then, a black screen appeared:

Booting from local disk...


The system stopped there and never moved forward.


What could be wrong?

malcolmlewis
23-Aug-2012, 05:58
To install SUSE 11 on Dell T320.

The installation completed the Installation Package step. Next step
will be the Configuration. Right there, it prompted: reboot After 10
seconds, it started rebooting. After finish the rebooting (at this time
the Installation DVD was still in the DVD drive), it reached the screen
of

Boot from Hard Disk
Installation
Repair
...


It automatically highlighted the Boot from the Hard Disk, and then
tried to boot from the Hard Drive

Then, a black screen appeared:

Booting from local disk...


The system stopped there and never moved forward.


What could be wrong?



Hi
Try booting with the grub option;


edd=off

See if that gets it further. Else what video card is in the T320?

--
Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.38-0.5-default
up 1 day 3:44, 2 users, load average: 0.39, 0.32, 0.32
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU