PDA

View Full Version : Re: KDE3 on SLES11.x???



Ansus
31-Aug-2011, 04:26
jgosney;2132823 Wrote:
> Good morning Malcolm. I checked that setting and it is already set to
> kde.

You should set displaymanager to "kdm3". Also install kdebase3-session


--
Ansus
------------------------------------------------------------------------
Ansus's Profile: http://forums.novell.com/member.php?userid=113000
View this thread: http://forums.novell.com/showthread.php?t=443878

malcolmlewis
31-Aug-2011, 04:45
On Wed, 31 Aug 2011 03:26:01 GMT
Ansus <Ansus@no-mx.forums.novell.com> wrote:

>
> jgosney;2132823 Wrote:
> > Good morning Malcolm. I checked that setting and it is already set
> > to kde.
>
> You should set displaymanager to "kdm3". Also install kdebase3-session
>
>
Hi
Were talking about the SLE 3.5 release from Novell, as in off the
install DVD and Novell repositories.

I'm assuming you mean from the unsupported (by Novell)
version from the OBS repository?

--
Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
up 11:00, 4 users, load average: 0.18, 0.20, 0.14
GPU GeForce 8600 GTS Silent - Driver Version: 280.13

Ansus
31-Aug-2011, 11:46
> Were talking about the SLE 3.5 release from Novell, as in off the
> install DVD and Novell repositories.
I thought KDE3 is unavailable for SLE11. At least it is officially
unavailable for openSUSE 11.1

> I'm assuming you mean from the unsupported (by Novell)
> version from the OBS repository?
There is no difference. Either way you have to install kdebase3-session
package.


--
Ansus
------------------------------------------------------------------------
Ansus's Profile: http://forums.novell.com/member.php?userid=113000
View this thread: http://forums.novell.com/showthread.php?t=443878

malcolmlewis
31-Aug-2011, 13:44
On Wed, 31 Aug 2011 10:46:01 GMT
Ansus <Ansus@no-mx.forums.novell.com> wrote:

>
> > Were talking about the SLE 3.5 release from Novell, as in off the
> > install DVD and Novell repositories.
> I thought KDE3 is unavailable for SLE11. At least it is officially
> unavailable for openSUSE 11.1
>
> > I'm assuming you mean from the unsupported (by Novell)
> > version from the OBS repository?
> There is no difference. Either way you have to install
> kdebase3-session package.
>
>
Hi
SLE 11 was 3.5 and from memory KDE4 preview, SLE 11 SP1 is KDE4.x

General support for SLE 11 ends in 2016, so a few years of 3.5 left....

--
Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
up 20:00, 3 users, load average: 0.29, 0.24, 0.19
GPU GeForce 8600 GTS Silent - Driver Version: 280.13

jgosney
31-Aug-2011, 15:26
Hi all. Figured I give you an update. I tried the other steps that
were mentioned (kdebase3-session) but still couldn't get it to work. So
I finally broke down and opened an SR with Novell. They told me that
KDE3 was never designed to work with SLES/SLED 11 and that even if I did
get it to somehow work, I would likely have major issues going forward.
So there exacts words were "we don't recommend it".

So we're going back to the drawing board to try to figure out if we
want to leave this CA-Unicenter software running on SLES10 or do we want
to put it on SLES11 running Gnome (that's what I'm leaning to right
now).

Thanks for all the input and suggestions.


--
jgosney
------------------------------------------------------------------------
jgosney's Profile: http://forums.novell.com/member.php?userid=1513
View this thread: http://forums.novell.com/showthread.php?t=443878

malcolmlewis
31-Aug-2011, 15:39
On Wed, 31 Aug 2011 14:26:02 GMT
jgosney <jgosney@no-mx.forums.novell.com> wrote:

>
> Hi all. Figured I give you an update. I tried the other steps that
> were mentioned (kdebase3-session) but still couldn't get it to work.
> So I finally broke down and opened an SR with Novell. They told me
> that KDE3 was never designed to work with SLES/SLED 11 and that even
> if I did get it to somehow work, I would likely have major issues
> going forward. So there exacts words were "we don't recommend it".
>
> So we're going back to the drawing board to try to figure out if we
> want to leave this CA-Unicenter software running on SLES10 or do we
> want to put it on SLES11 running Gnome (that's what I'm leaning to
> right now).
>
> Thanks for all the input and suggestions.
>
>
Hi
Thanks for the update :)

Any reason you can't use SLE 10 SP4?

--
Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
up 21:59, 3 users, load average: 0.21, 0.18, 0.12
GPU GeForce 8600 GTS Silent - Driver Version: 280.13