PDA

View Full Version : sles 11 ntp



gino braet
21-Sep-2011, 14:06
hi
I was configuring ntp on a server
I got this error when I entering ntpq -p command:
ntpq: read: connection refused

i disable all my restrictions in the ntp.conf to test if this resolves
the problem. still nothing

when entering service ntp status command I get: unused

when I tray to start it say done but when i run the status command
again it is still unused

anny ide what this can be?


--
gino_braet
------------------------------------------------------------------------
gino_braet's Profile: http://forums.novell.com/member.php?userid=38526
View this thread: http://forums.novell.com/showthread.php?t=445073

malcolmlewis
21-Sep-2011, 14:20
On Wed, 21 Sep 2011 13:06:04 GMT
gino braet <gino_braet@no-mx.forums.novell.com> wrote:

>
> hi
> I was configuring ntp on a server
> I got this error when I entering ntpq -p command:
> ntpq: read: connection refused
>
> i disable all my restrictions in the ntp.conf to test if this resolves
> the problem. still nothing
>
> when entering service ntp status command I get: unused
>
> when I tray to start it say done but when i run the status command
> again it is still unused
>
> anny ide what this can be?
>
>
Hi
Use the YaST configuration tool to configure and enable the ntp service.

--
Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
up 8 days 16:17, 3 users, load average: 0.35, 0.31, 0.25
GPU GeForce 8600 GTS Silent - Driver Version: 280.13

friedl jan
21-Sep-2011, 16:16
and in the yast is the Test button ;-)

you try ping to the ntp server if is ready.


--
Honzik
------------------------------------------------------------------------
friedl_jan's Profile: http://forums.novell.com/member.php?userid=56174
View this thread: http://forums.novell.com/showthread.php?t=445073