PDA

View Full Version : SLES 11 Sp1 DNS reset config question



RLMILLIES
16-Mar-2013, 23:29
We have just moved onto SLES 11 SP1 with OES 11 Sp1 and the consultant had the DNS running by way of YAST. However I came in today and had to add one more DNS record and now nothing will resolve to internal DNS names. We only have 8 DNS records so redoing the config is no issue.

I have tried doing a reboot of the server / removing the entry as well as the whole zone. But nothing not even the server its self can resolve the dns.

rcnamed status shows its running.

Is there a way to start the DNS config from scratch?

Just wondering,
Ken

RLMILLIES
17-Mar-2013, 16:26
Our computer consultant was able to fix the issue remotely. Once I find out more on how he fixed it, I will post back what he did.

Ken

konecnya
17-Mar-2013, 23:32
In article <RLMILLIES.5sbh2n@no-mx.forums.suse.com>, Rlmillies wrote:
> We have just moved onto SLES 11 SP1 with OES 11 Sp1
>
That is an unsupported combination. You might want to check the output
of
cat /etc/*release
to ensure you are on a supported combination, either
SLES11 sp1 with OES11 sp0 or
SLES11 sp2 with OES11 sp1


Andy Konecny
KonecnyConsulting.ca in Toronto
----------------------------------------------------------------------
Andy's Profiles: http://forums.novell.com/member.php?userid=75037
https://forums.suse.com/member.php?2959-konecnya