PDA

View Full Version : SAP ECC 6.0 hang after opgradeing from SLES 10 SP3 to 11 SP2



GR_Khajeheian
23-Sep-2013, 12:01
Hi,

We Run SUSE Linus with SAP ECC 6.0 on Oracle database. We upgraded the operative system from SLES 10 SP3 to SLES 11 SP1. we exprinced lots of performance problem. which resulted in that users hang and in general SAP application hang in different peak time. we contacte SAP and trough their SUSE Linux lab suggested us to upgrade to !! SP2 as there was a bug in SP1 and we did but we stilled experienced the same. we have been trough SAP SUS Linux lab which they checked our setup. they said everything is okay. we have been trough SAP Oracle departmen which they have suggested to change some parameters which we have done but we still experiences the same.

Have you any suggestion or experince? have you heard any other has experiences the same problem?

I appreciate to hear any idea that lead us to solve our problems

tanks and kind regard
Gholamreza

jmozdzen
25-Sep-2013, 16:42
Hi Gholamreza,

"performance problems" is rather generic, as are the potential causes.

Do you (or anyone around you) have any experience with performance bottleneck analysis on SLES/Linux systems?

Did the SAP folks check your actual system(s) when "they checked our setup. they said everything is okay.", or was that based on file snapshots, verifying configuration settings?

I have not done anything with SAP yet, but such situations rather often boil down to some generic problem. The task now is to analyze the system and spot the areas where improvements can be made.

Regards,
Jens