PDA

View Full Version : SLES 11 SP1 to SP2 update requires active contract?



yssong
04-Dec-2013, 18:50
I downloaded the SLES 11 SP2 update ISO from Novell, which was made for the SAP application, and tried to update one of my SLES 11 SP1 servers.

Although it appears to have gone through OK, it still shows as SP1 in /etc/SuSE-release.

So, I'm now wondering - Do I need an active contract to complete this SP update successfully?

Thanks in advance!


- Young

smflood
05-Dec-2013, 01:05
yssong Wrote in message:

> I downloaded the SLES 11 SP2 update ISO from Novell, which was made for
> the SAP application, and tried to update one of my SLES 11 SP1 servers.

What do you mean by "SLES 11 SP2 update ISO"? Please can you
provide the URL so we can check.

Please also post the output from "cat /etc/*release".

> Although it appears to have gone through OK, it still shows as SP1 in
> /etc/SuSE-release.

How did you perform the update?

> So, I'm now wondering - Do I need an active contract to complete this SP
> update successfully?

Not that I'm aware of although updating SP1 to SP2 without then
applying subsequent patches doesn't make much sense.

HTH.
--
Simon
SUSE Knowledge Partner

----Android NewsGroup Reader----
http://www.piaohong.tk/newsgroup

yssong
05-Dec-2013, 18:57
> What do you mean by "SLES 11 SP2 update ISO"? Please can you
> provide the URL so we can check.

I downloaded the ISO file from the following URL:

http://download.novell.com/Download?buildid=7VOt4b-efjo&ref=suse


> Please also post the output from "cat /etc/*release".

# cat /etc/SuSE-release
SUSE Linux Enterprise Server 11 (x86_64)
VERSION = 11
PATCHLEVEL = 1


> How did you perform the update?

I ran "yast2" and used the "Patch CD Update" menu option on the right-hand-side.


Thank you for your help!


- Young

smflood
06-Dec-2013, 13:24
On 05/12/2013 18:04, yssong wrote:

> I downloaded the ISO file from the following URL:
>
> http://download.novell.com/Download?buildid=7VOt4b-efjo&ref=suse

> # cat /etc/SuSE-release
> SUSE Linux Enterprise Server 11 (x86_64)
> VERSION = 11
> PATCHLEVEL = 1

> I ran "yast2" and used the "Patch CD Update" menu option on the
> right-hand-side.

Whilst I've not installed SLES for SAP Applications myself, the size of
the ISO plus Install instructions suggest to me that it's like that
regular SLES in terms of installation and more importantly updating
though interestingly the documentation doesn't cover updating (which
I'll report internally to SUSE after sending this reply).

I think your problem here is because you used Patch CD Update which is
not correct for updating SLES from one Service Pack to another but I'll
need to double-check with SUSE what is the correct procedure.

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------