PDA

View Full Version : SLES11 SP3 on HP Proliant DL360e G8



jqueiroz
07-Mar-2014, 01:49
Does anyone have this combination?

I need to install OES 11 on several HP Proliant DL360e G8, and we want to install the latest version. But if I choose "Intelligent Provisioning", on the server, SLES 11 SP3 isn't recognized as a valid installation source, only SLES 11 SP2.

At the same time, I think I'm getting some issues with networking that may be fixed on SLES 11 SP3.

Any hints?

smflood
07-Mar-2014, 17:51
On 07/03/2014 00:54, jqueiroz wrote:

> Does anyone have this combination?
>
> I need to install OES 11 on several HP Proliant DL360e G8, and we want
> to install the latest version. But if I choose "Intelligent
> Provisioning", on the server, SLES 11 SP3 isn't recognized as a valid
> installation source, only SLES 11 SP2.
>
> At the same time, I think I'm getting some issues with networking that
> may be fixed on SLES 11 SP3.
>
> Any hints?

Looks like SLES11 SP3 is not currently supported with Intelligent
Provisioning on HP ProLiant Gen8-series servers - see
http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay/?sp4ts.oid=5379860&spf_p.tpst=kbDocDisplay&spf_p.prp_kbDocDisplay=wsrp-navigationalState%3DdocId%253Demr_na-c03928289-1%257CdocLocale%253Den%257CcalledBy%253DSearch_Res ult&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken
(long URL may wrap).

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

jqueiroz
10-Mar-2014, 16:46
Yes, I found that when I tried to use the SP3 image to install the server. But, is there a way to do that? What if I install SLES11 SP2 and later update to SP3?

smflood
10-Mar-2014, 17:15
On 10/03/2014 15:54, jqueiroz wrote:

> Yes, I found that when I tried to use the SP3 image to install the
> server. But, is there a way to do that? What if I install SLES11 SP2 and
> later update to SP3?

Well it looks like your options are to either 1) install SLES11 SP1
(minimum version of SLES supported on DL360e Gen8[1])/SP2 via
Intelligent Provisioning and then upgrade to SP3 or 2) "manually"
install SLES11 SP3 as per the HP Advisory I previously linked.

Given the date of the Advisory 12-Sep-2013 it might also be worth
checking with HP to see if they have an update since SLES11 SP3 has now
been available for the past 8+ months.

HTH.

[1]
http://h17007.www1.hp.com/us/en/enterprise/servers/supportmatrix/exceptions/sles_exceptions.aspx
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

smflood
10-Mar-2014, 17:24
On 10/03/2014 16:15, Simon Flood wrote:

> [1]
> http://h17007.www1.hp.com/us/en/enterprise/servers/supportmatrix/exceptions/sles_exceptions.aspx

I see that in your other post in the SLES: Networking product forum[1]
you say "SLES 11 SP3 doesn't seems to support the b120i RAID
Controller".

One of the footnotes listed at the above URL for the DL360e Gen8 is "The
HP Dynamic Smart Array B110i/B120i/B320i controller requires a close
source driver from HP. The SLES certification was completed in native
SAS/SATA mode." In the absence of further information it would seem you
have to contact HP to request the driver.

HTH.

[1] https://forums.suse.com/showthread.php?4252
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

jqueiroz
11-Mar-2014, 23:23
I've found some instructions to install SLES11 SP3 on DL360e G8. Need to download an ~5MB disk image, and write it to a pendrive. During boot, one must use F6 and select the pendrive to add the hpvsa modules to the instalation.

I still haven't tried it, but I believe it will work.

After that, I want to customize the installation ISO, so I won't need to replicate the procedure to the other 25 servers.

malcolmlewis
12-Mar-2014, 00:03
Hi
There are drivers here for SLE 11 SP3 (not 5MB)?
http://h20566.www2.hp.com/portal/site/hpsc/public/psi/swdHome/?lang=en&cc=us&sp4ts.oid=5293148

http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdHome/?sp4ts.oid=5293148&spf_p.tpst=swdMain&spf_p.prp_swdMain=wsrp-navigationalState%3DswEnvOID%253D4049%257CswLang%2 53D%257Caction%253DlistDriver&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken

jqueiroz
12-Mar-2014, 00:16
http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=5293148&spf_p.tpst=swdMain&spf_p.prp_swdMain=wsrp-navigationalState%3Didx%253D%257CswItem%253DMTX_f6 4eda7e636449ff80c75a80f1%257CswEnvOID%253D4049%257 CitemLocale%253D%257CswLang%253D%257Cmode%253D%257 Caction%253DdriverDocument&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken

The download is about 2.4MB, and the unpacked image is about 5MB.

Now I want to find a way to add the files on this image to a SLES11 SP3 + OES11 DVD image.