PDA

View Full Version : Still in SP3 after SLES 10 SP4 installation, why ??



vectorcommunication
27-Nov-2011, 11:06
Recently I moved my system from SLES 10 SP3 to SP4. Update/upgrade has
been done using Software Updater by checking the "move to SLES SP4"
option (all the SP3 patches have been applied before).

Everything was fine (apparentely) a confirmation was displayed at the
end.

But...
Unfortunately, it looks like my system is still running SP3! In
software updater, there is no SP4 entry at all furthermore, running
command "rug ping -a", the output displays: OS Target: SUSE Linux
Enterprise Server 10.3 (x86_64)!

All info I found about the upgrade process just indicates I need to
apply the "move-to-sles10-sp4" patch. Then the SP4 is installed and the
new SP4 patches should be displayed and available for application.

Does someone also got this problem? What do I need to do in order to
realy upgrade my system?
Thanks in advance for your support


--
vectorcommunication
------------------------------------------------------------------------
vectorcommunication's Profile: http://forums.novell.com/member.php?userid=23183
View this thread: http://forums.novell.com/showthread.php?t=448749

magic31
28-Nov-2011, 21:36
vectorcommunication;2156535 Wrote:
> ...All info I found about the upgrade process just indicates I need to
> apply the "move-to-sles10-sp4" patch. Then the SP4 is installed and the
> new SP4 patches should be displayed and available for application.
>

Did you reboot the system and rerun the online update to apply all
available patches? The online update to SP4 requires the update process
to be run in multiple runs before you are on SP4 + all post patches.

Can you please also post the output of 'rug sl' and 'rug ca'?

-Willem


--
Novell Knowledge Partner (voluntary sysop)

It ain't anything like Harry Potter.. but you gotta love the magic IT
can bring to this world
------------------------------------------------------------------------
magic31's Profile: http://forums.novell.com/member.php?userid=2303
View this thread: http://forums.novell.com/showthread.php?t=448749