PDA

View Full Version : SMT Server



dschaldenovell
12-Jun-2014, 16:58
Good day,

I had a request to look into the SMT Reset API, though I have not used this myself, I was hoping that I could get some direction on this issue.

We have followed the documentation https://www.suse.com/documentation/smt11/book_yep/data/smt_app_api.html , we have enabled the interface in the /etc/smt.conf , setting the value to 1, specifying a user name and password. However; when we try to access https://localhost/=/1 it just refers you back to the directions and to enabling the service.

Is there another step that we are missing?

-DS

Automatic reply
19-Jun-2014, 13:30
dschaldenovell,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team
http://forums.suse.com

jmozdzen
24-Jun-2014, 18:12
Hi DS,

Good day,

I had a request to look into the SMT Reset API, though I have not used this myself, I was hoping that I could get some direction on this issue.

We have followed the documentation https://www.suse.com/documentation/smt11/book_yep/data/smt_app_api.html , we have enabled the interface in the /etc/smt.conf , setting the value to 1, specifying a user name and password. However; when we try to access https://localhost/=/1 it just refers you back to the directions and to enabling the service.

Is there another step that we are missing?

-DS

in order to access the API you'll have to specify some API function name, not only the base URI?

Regards,
Jens