PDA

View Full Version : hplip upgrade for hp officejet 6700 premium



gabriellaguarise
10-Sep-2014, 21:30
HP officejet 6700 premium is necessary hplip upgrade.
Actually SLED11 sp3 not work with HP officejet 6700 premium and it is impossible get redy the same printer all-i-one.
I am waiting for the upgrade to get redy my printer HP 6700.
Best regard..................Lella.

malcolmlewis
10-Sep-2014, 21:48
On Wed 10 Sep 2014 08:34:02 PM CDT, gabriellaguarise wrote:


HP officejet 6700 premium is necessary hplip upgrade.
Actually SLED11 sp3 not work with HP officejet 6700 premium and it is
impossible get redy the same printer all-i-one.
I am waiting for the upgrade to get redy my printer HP 6700.
Best regard..................Lella.




Hi
SLE doesn't change the releases of things like cups and hplip during
the life cycle.

You can go the unsupported route by adding the Open Build Service
'Printing' repository via YaST software repositories, then using YaST
Software to select the repository and switch the installed packages
to the printing repository versions. This will/should upgrade cups
and hplip;

http://download.opensuse.org/repositories/Printing/SLE_11_SP3/

--
Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1 Kernel 3.11.10-21-desktop
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!