PDA

View Full Version : default user on logon screen



merlin128
18-Nov-2014, 22:52
on SLES 12.. during install it creates a local userID..
once logged on, I edit the system userID 'oracle' and start using it..
but the local userID created during the install is always the one listed on the logon screen, how do I get the system user: 'oracle' to be the userid defaulted on the logon screen..

malcolmlewis
19-Nov-2014, 00:47
On Tue 18 Nov 2014 09:54:01 PM CST, merlin128 wrote:


on SLES 12.. during install it creates a local userID..
once logged on, I edit the system userID 'oracle' and start using it..
but the local userID created during the install is always the one listed
on the logon screen, how do I get the system user: 'oracle' to be the
userid defaulted on the logon screen..




Hi
You should be able to do this via /etc/gdm/custom.conf in the [greeter]
section.

More information here;
https://help.gnome.org/admin/gdm/3.10/configuration.html.en

--
Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
SUSE Linux Enterprise Desktop 12 GNOME 3.10.1 Kernel 3.12.28-4-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!

merlin128
19-Nov-2014, 16:11
Hi
You should be able to do this via /etc/gdm/custom.conf in the [greeter]
section.


I tried:
Exclude=administrator
Include=oracle

but the logon screen still just shows administrator..
it may have to do with "Any users with a user id less than 500 ... are filtered out."

I also tried:
IncludeAll=true
still just shows administrator

(has a 'not this user' option underneath it, so I can log in as other users..)
I am on SLES 12.