PDA

View Full Version : laptop weirdness



Stevo
13-Apr-2015, 15:55
Just started having an issue on my work laptop (win8164). Everything
was fine Friday, no updates done Friday or over the weekend.

Now today a couple of client packages I run on this machine take 5
minutes plus to launch.

I've tried reinstalling the client software, but that did nothing.

I've been googling the issue but have not found anything yet.

Any ideas? Besides fdisk, going to linux, or anything like that? ;-)

--
Stevo

Mary Wood
13-Apr-2015, 17:02
On 4/13/2015 9:55 AM, Stevo wrote:
> Just started having an issue on my work laptop (win8164). Everything
> was fine Friday, no updates done Friday or over the weekend.
>
> Now today a couple of client packages I run on this machine take 5
> minutes plus to launch.
>
> I've tried reinstalling the client software, but that did nothing.
>
> I've been googling the issue but have not found anything yet.
>
> Any ideas? Besides fdisk, going to linux, or anything like that? ;-)
>
I've seen weird annoying slowness caused by disk errors - could it be
that simple?

Stevo
13-Apr-2015, 17:16
Mary Wood sounds like they 'said':

> I've seen weird annoying slowness caused by disk errors - could it be
> that simple?

So my response to Mary's comment is...

I will run a check, but it only seems to be two apps, everything else
works fine.

--
Stevo

Dave Howe
14-Apr-2015, 09:00
On 13/04/2015 15:55, Stevo wrote:
> Any ideas? Besides fdisk, going to linux, or anything like that? ;-)

sysinternals process monitor is your friend. Delay is almost certainly
something the code is trying to access on start, procmon should tell you
what :D